OESF | ELSI | pdaXrom | OpenZaurus | Zaurus Themes | Community Links | Ibiblio

IPB

Welcome Guest ( Log In | Register )

> Tetsu Kernel 18i, Tried updating, my Z is in error loop
Jon_J
post Oct 29 2007, 02:36 PM
Post #1





Group: Members
Posts: 1,843
Joined: 31-December 05
From: Illinois USA
Member No.: 8,821



I tried flashing the latest tetsu kernel 18i to get the patch for the new sound module.
http://www.oesf.org/forum/index.php?s=&...st&p=166174
I have Cacko Lite 1.23 installed
It said it updated the kernel, and says to reset. I reset using the switch in the battery compartment.
I get the same problem that I had last year when I tried flashing tetsu kernel 18b
I get these errors repeated many times
CODE
ERROR: /usr/sharp/etc/launch.conf -- can not open file
ERROR: launch.conf -- can not open file
INIT: id "ln" respawning too fast: disabled for 5 minutes

Then my Zaurus stops responding for 5 minutes, and I get the above errors all over again.
It's stuck in a continuous loop.
I made a NAND backup just before trying the tetsu kernel, so I can always go back to that.
How can I use the latest tetsu kernel?

I restored to Cacko and discovered that /usr/sharp/etc/launch.conf is a symlink to /usr/sharp.rom/etc/launch.conf
/usr/sharp.rom/ is ro isn't it?
Has anyone sucesfully upgraded their kernel in Cacko to tetsu 18i?
Go to the top of the page
 
+Quote Post

Posts in this topic


Reply to this topicStart new topic
1 User(s) are reading this topic (1 Guests and 0 Anonymous Users)
0 Members:

 



RSS Lo-Fi Version Time is now: 1st October 2014 - 06:21 PM