OESF | ELSI | pdaXrom | OpenZaurus | Zaurus Themes | Community Links | Ibiblio

IPB

Welcome Guest ( Log In | Register )

> Build Familiar Gpe-image Failed With Gconf_dbus
sidliu
post Nov 8 2007, 01:16 PM
Post #1





Group: Members
Posts: 2
Joined: 8-November 07
Member No.: 20,916



I tried to build Familiar 0.8.4 which uses Open Embedded. But it gaves the following error when trying to build gpe-image. Anyone knows how to fix this? Thanks.


QUOTE
| checking for GCONF_DBUS... configure: error: You need either ORBit or D-BUS for IPC
| FATAL: oe_runconf failed
NOTE: Task failed: /root/familiar-build/build-ipaq-pxa270-gpe/tmp/work/arm-linux/gconf-dbus-0.0cvs20051212-r10/temp/log.do_configure.30646
NOTE: package gconf-dbus-0.0cvs20051212-r10: task do_configure: failed
ERROR: TaskFailed event exception, aborting
NOTE: package gconf-dbus-0.0cvs20051212: failed
ERROR: Build of gpe-image failed
Go to the top of the page
 
+Quote Post
 
Start new topic
Replies
ofels
post Nov 8 2007, 01:32 PM
Post #2





Group: Members
Posts: 142
Joined: 4-December 06
From: Lake Constance, Germany
Member No.: 13,087



QUOTE(sidliu @ Nov 8 2007, 10:16 PM) *
failed: /root/familiar-build/build-ipaq-pxa270-gpe/tmp/work/arm-linux/gconf-dbus-0.0cvs20051212-r10/temp/log.do_configure.30646


Look at that log file which is mentioned in the output whether it gives you more hints.

Oliver
Go to the top of the page
 
+Quote Post

Posts in this topic


Reply to this topicStart new topic
1 User(s) are reading this topic (1 Guests and 0 Anonymous Users)
0 Members:

 



RSS Lo-Fi Version Time is now: 2nd September 2014 - 03:41 AM