OESF | ELSI | pdaXrom | OpenZaurus | Zaurus Themes | Community Links | Ibiblio

IPB

Welcome Guest ( Log In | Register )

> Dev_img-1.6 Setup Trouble, SL-C860 Sharp ROM 1.31 JP
Meyer
post Nov 16 2007, 10:33 PM
Post #1





Group: Members
Posts: 91
Joined: 15-July 04
From: Takarazuka, Japan
Member No.: 4,010



dev_img-1.5 worked fine until several months ago when gcc started segment faulting. Decided to try upgrading to 1.6 to solve the problem, but I can't get the set-up script to run successfully. Does something need to be installed first to use squashfs instead of the previous image's cramfs? Have tried running more than once removing all the 1.5 configuration I could find.

CODE
# sh image_setup.sh /usr/mnt.rom/card/dev_img-1.6 /mnt/dev
Setting mount point /mnt/dev...
Mounting image /usr/mnt.rom/card/dev_img-1.6...
mount: Mounting /usr/mnt.rom/card/dev_img-1.6 on /mnt/dev failed: No such device
Failed to mount image /usr/mnt.rom/card/dev_img-1.6 on /mnt/dev


Is there a better forum for this topic?
Go to the top of the page
 
+Quote Post
 
Start new topic
Replies
speculatrix
post Apr 17 2008, 04:30 AM
Post #2





Group: Admin
Posts: 3,281
Joined: 29-July 04
From: Cambridge, England
Member No.: 4,149



when I made a squashfs archive of the oesf forums, I had to use an old version of squashfs - version 2.

new kernels with squashfs v3 filesys will mount old v2 files, but not vice versa.

some notes/comments here: http://www.zaurus.org.uk/squashfs.html
Go to the top of the page
 
+Quote Post

Posts in this topic


Reply to this topicStart new topic
1 User(s) are reading this topic (1 Guests and 0 Anonymous Users)
0 Members:

 



RSS Lo-Fi Version Time is now: 19th December 2014 - 10:33 PM