OESF | ELSI | pdaXrom | OpenZaurus | Zaurus Themes | Community Links | Ibiblio

IPB

Welcome Guest ( Log In | Register )

> Images, Not currently working
koan
post Nov 22 2007, 07:07 PM
Post #1





Group: Members
Posts: 328
Joined: 25-February 04
From: UK
Member No.: 2,025



@Meyer/tux:

Easier said than done, but: we need images working.

Is it possible to make a plan to investigate required fixes and get them working ?

thanks
Go to the top of the page
 
+Quote Post
 
Start new topic
Replies
Meyer
post Dec 11 2007, 11:49 PM
Post #2





Group: Members
Posts: 91
Joined: 15-July 04
From: Takarazuka, Japan
Member No.: 4,010



Thanks, again, gaarder. That indeed was the cause of the login trouble.

Back to images on the wiki. I redid the configuration parameter change documented above ($wgEnableUploads), and set not only the images/ directory but every directory in its subtree group- and other-writable.

Now I can upload image files, and all the problematic pages koan linked seem to display correctly now, other than thumbnails of PNG images showing blank (our problem? MediaWiki problem? MS IE problem?).

Let me know if you have any further problems. I'll put a summary of the image support configuration on the wiki later.
Go to the top of the page
 
+Quote Post
koan
post Dec 12 2007, 01:11 AM
Post #3





Group: Members
Posts: 328
Joined: 25-February 04
From: UK
Member No.: 2,025



Excellent work, well done all.

Some thumbnails are missing because they have the wrong MIME type. Something must have got screwed up.
For example, http://www.oesf.org/index.php?title=Image:Sl6000.png has type text/plain. Coincidentally, that image info page has SPAM embedded in it sad.gif
Go to the top of the page
 
+Quote Post
tux
post Dec 12 2007, 01:52 AM
Post #4





Group: Members
Posts: 450
Joined: 12-August 03
From: Leeds, UK
Member No.: 346



QUOTE(koan @ Dec 12 2007, 09:11 AM) *
Excellent work, well done all.

Some thumbnails are missing because they have the wrong MIME type. Something must have got screwed up.
For example, http://www.oesf.org/index.php?title=Image:Sl6000.png has type text/plain. Coincidentally, that image info page has SPAM embedded in it sad.gif

cool.gif Thanks for the help gaarder, well done David! I've just despammed the image you're talking about koan. I haven't got time to check if the thumbnail is now OK: the bathwater is running!!! laugh.gif

Cheers
Go to the top of the page
 
+Quote Post
koan
post Dec 12 2007, 03:05 AM
Post #5





Group: Members
Posts: 328
Joined: 25-February 04
From: UK
Member No.: 2,025



@tux

It was the image info page that has spam, not the image. There are other images that are the wrong MIME type without spam on their info page, that don't have thumbnails.
Go to the top of the page
 
+Quote Post

Posts in this topic
koan   Images   Nov 22 2007, 07:07 PM
tux   QUOTE(koan @ Nov 23 2007, 03:07 AM) @Meye...   Nov 23 2007, 02:34 AM
koan   QUOTE(tux @ Nov 23 2007, 02:34 AM) I will...   Nov 23 2007, 04:28 AM
Meyer   I will look into the problem over the weekend. Def...   Dec 5 2007, 10:45 AM
Meyer   I have enable image uploading, but have been unabl...   Dec 9 2007, 11:07 AM
Meyer   Enabling Image Support Work Log (This post is tec...   Dec 9 2007, 11:46 AM
tux   Well Meyer, I can't log in at the wiki.. I get...   Dec 9 2007, 01:15 PM
dz   I don't remember anyone of us stopping file up...   Dec 9 2007, 05:02 PM
Meyer   Directory images/ was user-writable, but not group...   Dec 9 2007, 09:50 PM
tux   Hi meyer. I tried logging in using Dillo and also...   Dec 10 2007, 02:37 AM
koan   I tried to login at work this morning (behind a pr...   Dec 10 2007, 04:42 AM
gaarder   I have some suggestions on Bad Behavior in here. ...   Dec 10 2007, 08:21 AM
dz   Heh, I'm no good with Wiki stuff but if I can ...   Dec 10 2007, 12:48 PM
gaarder   The reason why people are blocked from logging int...   Dec 11 2007, 02:20 AM
Meyer   Thanks, again, gaarder. That indeed was the cause ...   Dec 11 2007, 11:49 PM
koan   Excellent work, well done all. Some thumbnails ar...   Dec 12 2007, 01:11 AM
tux   QUOTE(koan @ Dec 12 2007, 09:11 AM) Excel...   Dec 12 2007, 01:52 AM
koan   @tux It was the image info page that has spam, no...   Dec 12 2007, 03:05 AM
tux   QUOTE(koan @ Dec 12 2007, 11:05 AM) @tux ...   Dec 12 2007, 09:14 AM
Meyer   Images without thumbnails in the uploaded file gal...   Dec 12 2007, 03:57 PM
koan   QUOTE(Meyer @ Dec 12 2007, 03:57 PM) Howe...   Dec 12 2007, 04:43 PM
Meyer   Thanks. Looks great.   Dec 12 2007, 06:20 PM


Reply to this topicStart new topic
1 User(s) are reading this topic (1 Guests and 0 Anonymous Users)
0 Members:

 



RSS Lo-Fi Version Time is now: 28th December 2014 - 08:40 PM