OESF | ELSI | pdaXrom | OpenZaurus | Zaurus Themes | Community Links | Ibiblio

IPB

Welcome Guest ( Log In | Register )

> No Connection At All, cant connect wifi
geeko
post Nov 23 2007, 09:11 AM
Post #1





Group: Members
Posts: 27
Joined: 8-November 07
Member No.: 20,914



Hello, i just got my c-1000 and its very nice , however the wireless network doesnt seem to work at all!

I am running cacko rom, the network card, AMBICOM WL1100C, is recognized correctly. I set up the network using the GUI, and entered all the informations for my network correctly(with WEP).
However when i tried to connect it just said "initializing" and then "network offline"
I then tried to open op my wireless router(linksys wrt54gl) so that everyone can access it, but it still did the same thing with "initializin" and "network offline".

I also tried the "connect to any network" setting, but exactly the same happened.

Does anyone have any idea whats going on?
And a simpler question: Is there any kind of applications which i can use to test my card, and see what signals it is receiving?

thanks in advance
Go to the top of the page
 
+Quote Post
 
Start new topic
Replies
sdjf
post Nov 25 2007, 08:49 AM
Post #2





Group: Members
Posts: 454
Joined: 17-November 05
Member No.: 8,551



About testing signals sent to your card, Minicom can be used to talk to it. It's a terminal program, can be a bit confusing to use but you can talk with your modem that way.

sdjf
Go to the top of the page
 
+Quote Post

Posts in this topic


Reply to this topicStart new topic
1 User(s) are reading this topic (1 Guests and 0 Anonymous Users)
0 Members:

 



RSS Lo-Fi Version Time is now: 19th September 2014 - 07:52 AM