OESF | ELSI | pdaXrom | OpenZaurus | Zaurus Themes | Community Links | Ibiblio

IPB

Welcome Guest ( Log In | Register )

> Wireshark On Pdaxiiv2
climber
post Nov 29 2007, 01:51 AM
Post #1





Group: Members
Posts: 193
Joined: 21-November 05
Member No.: 8,574



Meanie,

I upgraded my SL-C3100 v5.4.9 to your newest version of pdaXii13v2. I installed wireshark_0.99.6_armv5tel.ipk from
your pdaXii13v2 feed.

When I start it from command line I get the following error:

wireshark; error while loading shared libraries: /usr/lib/libportaudio.so.:
cannot open shared object file: No such file or directory

Searching for this file I found it on: /opt/native/arm/3.4.6-xscale-softvfp/arm5tel-cakco-linux/lib/lipportaudio.so
Then I created a symlink (ln -s) from this path to the /usr/lib/

Starting wireshark again: ......
..... Error 40


Do you have a idea why this do not work? dry.gif

Thanks
climber

Go to the top of the page
 
+Quote Post
 
Start new topic
Replies
climber
post Jul 21 2008, 11:39 PM
Post #2





Group: Members
Posts: 193
Joined: 21-November 05
Member No.: 8,574



In the meantime I found the needed lib.

Remove the ending of the file (.ipk) because it's library and not a ipk file.
Copy the file on the zaurus and create a symbolic link to /usr/lib

ln -s /path/to/source/libportaudio.so.0 /usr/lib

ldconfig

That's all and for me it works now :-)


climber
Attached File(s)
Attached File  libportaudio.so.0.ipk ( 50.41K ) Number of downloads: 20
 
Go to the top of the page
 
+Quote Post

Posts in this topic


Reply to this topicStart new topic
1 User(s) are reading this topic (1 Guests and 0 Anonymous Users)
0 Members:

 



RSS Lo-Fi Version Time is now: 21st December 2014 - 03:22 AM