OESF Portal | OESF Forum | OESF Wiki | LinuxPDA | #planetgemini chat on matrix.org | #gemini-pda chat on Freenode | #zaurus and #alarmz chat on Freenode | ELSI (coming soon) | Ibiblio


Welcome Guest ( Log In | Register )

> C3100 Dead... :(
post Dec 2 2007, 11:46 AM
Post #1

Group: Members
Posts: 11
Joined: 27-November 07
Member No.: 20,994

hi there
i think i crushed my zaurus...
here's what hapened:
I bought a mini-a to female-a usb cable
plugged in my mouse: doesn't work
ok, maybe the cable is too long (1.8m)
so i tried an external hdd (3.5" with its own power), but still doesn't work
I tried the same with another adapter form a friend (~10cm) and everything works fine
ok, maybe it is the wrong cable after all
then I tried to connect my Z with my PC with that cable->sreen goes black
I pulled the cable immediately and tried to turn it on-> no response
->maybe the battery? no, the batt LED won't light nor glow when i connect the AC adapter
I also opened my Z, but no signs of anything wrong...

I tried to start with the OP button and with D+M, also woth Fn+D+M, but nothing, it stays dead...

so please, can anyone help me?


br, Dargor
Go to the top of the page
+Quote Post
Start new topic
post Jan 14 2008, 04:37 AM
Post #2

Group: Members
Posts: 2,342
Joined: 30-July 06
Member No.: 10,575

I just reread your first post, and it seems you may not be doing the Fn+D+M thing wrong. Check out the "is your Z dead" thread pinned in the pdaX forum.
Go to the top of the page
+Quote Post

Posts in this topic

Reply to this topicStart new topic
1 User(s) are reading this topic (1 Guests and 0 Anonymous Users)
0 Members:


RSS Lo-Fi Version Time is now: 20th June 2018 - 11:12 AM