OESF Portal | OESF Forum | OESF Wiki | LinuxPDA | #planetgemini chat on matrix.org | #gemini-pda chat on Freenode | #zaurus and #alarmz chat on Freenode | ELSI (coming soon) | Ibiblio


Welcome Guest ( Log In | Register )

Reply to this topicStart new topic
> Nand And U-boot Problem, failed NAND backup, failed U-Boot, my Z does not work
post Dec 3 2007, 01:14 PM
Post #1

Group: Members
Posts: 8
Joined: 1-December 07
Member No.: 21,013

Hello everybody!
I made something wrong with my Zaurus SL-C1000. I tried to install U-boot, but I didn't erase NAND before. After U-boot installation of course everything was wrong. I went to Service menu to NAND restore and I did it using Trisoft NAND Backup for my Z. After reboot everything was wrong. On forum someone told me, that I should to erase Nand before restoring. I tried to do it, but during NAND erase process I have communicate:

Bad Block Num = 128

ERROR! Too many bad.

During restore process I have communicate:

format error

Now My Zaurus is broken at all. Have you got any idea what to do now? I will be very appreciate for help.
Go to the top of the page
+Quote Post
post Dec 3 2007, 02:43 PM
Post #2

Group: Members
Posts: 2,342
Joined: 30-July 06
Member No.: 10,575

Response in the other thread.
Go to the top of the page
+Quote Post

Reply to this topicStart new topic
1 User(s) are reading this topic (1 Guests and 0 Anonymous Users)
0 Members:


RSS Lo-Fi Version Time is now: 21st June 2018 - 09:36 AM