OESF | ELSI | pdaXrom | OpenZaurus | Zaurus Themes | Community Links | Ibiblio

IPB

Welcome Guest ( Log In | Register )

> Abicom Wlc1100c-cf, Which is broken? Z or CF?
fix3r
post Dec 21 2007, 09:16 PM
Post #1





Group: Members
Posts: 31
Joined: 11-December 07
Member No.: 21,065



Well, I just got my Zaurus C1000 2 days ago. I alos got my AmbiCom 2 days ago however I bought it used from someone. This think lookgs brand new, I was very impressed..

Well, this is what happens. I plug my AmbiCom into its CF slot, and its either:

a) I do some stuff, browser some sites, go to google, BOOM .. white screen pops up and locks my Zaurus out until I remove the CF Card from its slot
cool.gif Instantly when I put in my card into the slot I get white screen
c) When I try to do a package install it usually gives me a white screen (when I have my ambicom in)

I don't know if it is my Zaurus or not though. I have no way of checking this AmbiCom out to see if it works anywhere else. I have the slightest suspician that it is actually my Zaurus but I just don't know..

I wasted $400+ for my Zaurus+this CF Card+4gig SDHC card..

I bought it overseas so there really isn't any way to return this thing and I am still contemplating buying another CF Card and chucking away another $70 to just test and see if this thing works..

Since there is no Wireless CF Cards at circuit city, bestbuy, radioshack, ect.. i have to buy it online which pretty much narrows my chance of returning it VERY SLIM..

what Do you guys think?
Go to the top of the page
 
+Quote Post

Posts in this topic


Reply to this topicStart new topic
1 User(s) are reading this topic (1 Guests and 0 Anonymous Users)
0 Members:

 



RSS Lo-Fi Version Time is now: 23rd November 2014 - 12:03 PM