OESF Portal | OESF Forum | OESF Wiki | LinuxPDA | #planetgemini chat on matrix.org | #gemini-pda chat on Freenode | #zaurus and #alarmz chat on Freenode | ELSI (coming soon) | Ibiblio


Welcome Guest ( Log In | Register )

Reply to this topicStart new topic
> Gnome Keybindings
post Dec 23 2007, 06:18 PM
Post #1

Group: Members
Posts: 281
Joined: 1-October 07
From: Blacksburg, SC, USA
Member No.: 20,773

Found a bothersome keybinding issue in the gnome from eabi, seems its been there all along. The "F1" key is bound to the help function and launches it on pressing the "F1".

Heres the fix if others are having this issue, the first fix worked for me. The other is to be tried if the first does not work.

1. Run gconf-edit, you will find it n /apps/gnome-sessions-daemon/keybindings. Try deleting that key and logging out/logging in. You may want to write down what's there in case it does not work. I know this is somewhere in gconf because I have done it before.

2. Follow these steps, YMMV.
sudo mv /usr/bin/yelp /usr/bin/yelp1
sudo echo "echo 1" > /usr/bin/yelp
sudo chmod 755 /usr/bin/yelp
Go to the top of the page
+Quote Post

Reply to this topicStart new topic
1 User(s) are reading this topic (1 Guests and 0 Anonymous Users)
0 Members:


RSS Lo-Fi Version Time is now: 24th April 2018 - 06:56 AM