OESF | ELSI | pdaXrom | OpenZaurus | Zaurus Themes | Community Links | Ibiblio

IPB

Welcome Guest ( Log In | Register )

> Dead C3200 :(
puckman
post Feb 18 2008, 10:17 AM
Post #1





Group: Members
Posts: 16
Joined: 28-November 07
Member No.: 20,998



Not used my C3200 for a while and when I tried to switch it on I found it was dead...

The FN + D + M method got my into the diagnostic screen and everything there seems fine, trying to do a NAND restore now in the hope that will fix the problems I'm having but it claims there is no SYSC3200.DBK on my CF card (there is) and when I go into the testing menus to see if I can read or write to the CF card I get an error claiming there is no free space (there is plenty). I have tried 2 CF cards and both the same result but the CF card will mount just fine on both Mac and Windows computers.

Can anyone point me in the right direction?

Thanks!
Go to the top of the page
 
+Quote Post
 
Start new topic
Replies
deadite66
post Feb 19 2008, 01:09 AM
Post #2





Group: Members
Posts: 29
Joined: 31-December 06
From: Great Yarmouth, UK
Member No.: 13,590



also it says its looking for SYSC3200.DBK when infact the file name should be SYSC320.DBK

that one caught me out for a while.
Go to the top of the page
 
+Quote Post

Posts in this topic


Reply to this topicStart new topic
1 User(s) are reading this topic (1 Guests and 0 Anonymous Users)
0 Members:

 



RSS Lo-Fi Version Time is now: 24th July 2014 - 07:41 PM