OESF | ELSI | pdaXrom | OpenZaurus | Zaurus Themes | Community Links | Ibiblio

IPB

Welcome Guest ( Log In | Register )

> What Are The Needed Modules For Android?
ZDevil
post Mar 6 2008, 01:13 AM
Post #1





Group: Members
Posts: 2,003
Joined: 16-April 04
From: the Netherlands && /dev/null
Member No.: 2,882



I was going through the exciting material about Android, and somewhere I read that the binderdev cannot be built under kernel 2.6.24.
My 3200 is now running kernel-2.6.24-yonggun.
What can we do to make this working? Where can I get the source and how to proceed (just like compiling a kernel module or what)?
I haven't found relevant information yet. Pointers are greatly appreciated.
Thanks!
Go to the top of the page
 
+Quote Post
 
Start new topic
Replies
jpmatrix
post Mar 6 2008, 02:15 AM
Post #2





Group: Members
Posts: 1,019
Joined: 15-February 05
From: France
Member No.: 6,477



QUOTE(ZDevil @ Mar 6 2008, 10:13 AM) *
I was going through the exciting material about Android, and somewhere I read that the binderdev cannot be built under kernel 2.6.24.
My 3200 is now running kernel-2.6.24-yonggun.
What can we do to make this working? Where can I get the source and how to proceed (just like compiling a kernel module or what)?
I haven't found relevant information yet. Pointers are greatly appreciated.
Thanks!


apparently kernel needs google patch :
http://www.oesf.org/forum/index.php?showto...st&p=174640

but are there any for the 2.6.24 kernel ?
Go to the top of the page
 
+Quote Post

Posts in this topic


Reply to this topicStart new topic
1 User(s) are reading this topic (1 Guests and 0 Anonymous Users)
0 Members:

 



RSS Lo-Fi Version Time is now: 28th December 2014 - 12:08 PM