OESF | ELSI | pdaXrom | OpenZaurus | Zaurus Themes | Community Links | Ibiblio

IPB

Welcome Guest ( Log In | Register )

> Help For Newbies And Old Forum Links That Give 404, And old forum links found with search engines
Jon_J
post Apr 7 2008, 08:52 AM
Post #1





Group: Members
Posts: 1,843
Joined: 31-December 05
From: Illinois USA
Member No.: 8,821



Update: May 12, 2008 - This has been fixed, see post #6 (no longer need to do below url editing)

Whenever clicking an older link to this forum, you must remember to "edit" the url and remove the 's' from the word "forums"

A while back, I think December of '06', this forum moved to a new host.
Forum links on this site and forum links from other referring sites, that were made before this move, have an 's' after the word forum in the url

Maybe this should be pinned so new users can figure out why hundreds of older forum links don't work.

Jon

This post has been edited by Jon_J: May 12 2008, 07:31 AM
Go to the top of the page
 
+Quote Post
 
Start new topic
Replies
dz
post May 11 2008, 07:18 PM
Post #2


~


Group: Admin
Posts: 596
Joined: 2-February 04
From: Cape Canaveral, FL
Member No.: 1,667



Fixed.

I would've done a server-side thing, but I don't think we have access to that. I just did a quick PHP script that redirects you to the 'forum' section.

Can someone test and confirm?
Go to the top of the page
 
+Quote Post

Posts in this topic


Reply to this topicStart new topic
1 User(s) are reading this topic (1 Guests and 0 Anonymous Users)
0 Members:

 



RSS Lo-Fi Version Time is now: 27th August 2014 - 05:16 PM