OESF | ELSI | pdaXrom | OpenZaurus | Zaurus Themes | Community Links | Ibiblio

IPB

Welcome Guest ( Log In | Register )

 
Reply to this topicStart new topic
> Help For Newbies And Old Forum Links That Give 404, And old forum links found with search engines
Jon_J
post Apr 7 2008, 08:52 AM
Post #1





Group: Members
Posts: 1,843
Joined: 31-December 05
From: Illinois USA
Member No.: 8,821



Update: May 12, 2008 - This has been fixed, see post #6 (no longer need to do below url editing)

Whenever clicking an older link to this forum, you must remember to "edit" the url and remove the 's' from the word "forums"

A while back, I think December of '06', this forum moved to a new host.
Forum links on this site and forum links from other referring sites, that were made before this move, have an 's' after the word forum in the url

Maybe this should be pinned so new users can figure out why hundreds of older forum links don't work.

Jon

This post has been edited by Jon_J: May 12 2008, 07:31 AM
Go to the top of the page
 
+Quote Post
speculatrix
post Apr 7 2008, 11:41 AM
Post #2





Group: Admin
Posts: 3,281
Joined: 29-July 04
From: Cambridge, England
Member No.: 4,149



good idea! pinned.
Go to the top of the page
 
+Quote Post
apink
post Apr 12 2008, 06:22 PM
Post #3





Group: Members
Posts: 105
Joined: 2-August 05
Member No.: 7,764



QUOTE(speculatrix @ Apr 7 2008, 12:41 PM) *
good idea! pinned.


Does an administrator have enough privileges to change the links in the posts site-wide? A little sed? Or would that go against forum etiquette?

http://xkcd.com/208/
Go to the top of the page
 
+Quote Post
speculatrix
post Apr 12 2008, 11:42 PM
Post #4





Group: Admin
Posts: 3,281
Joined: 29-July 04
From: Cambridge, England
Member No.: 4,149



you'd have hoped so, wouldn't you sad.gif
Go to the top of the page
 
+Quote Post
gojira
post Apr 14 2008, 02:58 AM
Post #5





Group: Members
Posts: 124
Joined: 16-January 05
Member No.: 6,248



or even better, just add a redirect to the server config...
Go to the top of the page
 
+Quote Post
dz
post May 11 2008, 07:18 PM
Post #6


~


Group: Admin
Posts: 596
Joined: 2-February 04
From: Cape Canaveral, FL
Member No.: 1,667



Fixed.

I would've done a server-side thing, but I don't think we have access to that. I just did a quick PHP script that redirects you to the 'forum' section.

Can someone test and confirm?
Go to the top of the page
 
+Quote Post
pelrun
post May 11 2008, 10:37 PM
Post #7





Group: Members
Posts: 369
Joined: 6-September 04
From: Brisbane, Australia
Member No.: 4,488



Seems to work perfectly for me. Thanks dz!
Go to the top of the page
 
+Quote Post
Jon_J
post May 12 2008, 07:34 AM
Post #8





Group: Members
Posts: 1,843
Joined: 31-December 05
From: Illinois USA
Member No.: 8,821



Works for me also. smile.gif I updated my original post.

Jon
Go to the top of the page
 
+Quote Post

Reply to this topicStart new topic
1 User(s) are reading this topic (1 Guests and 0 Anonymous Users)
0 Members:

 



RSS Lo-Fi Version Time is now: 24th July 2014 - 03:01 PM