OESF Portal | OESF Forum | OESF Wiki | LinuxPDA | #planetgemini chat on matrix.org | #gemini-pda chat on Freenode | #zaurus and #alarmz chat on Freenode | ELSI (coming soon) | Ibiblio


Welcome Guest ( Log In | Register )

Reply to this topicStart new topic
> 5500 sees my wireless CF card as a modem
post Oct 15 2003, 05:15 AM
Post #1

Group: Members
Posts: 2
Joined: 15-October 03
From: Ireland
Member No.: 619

Hiya: on my work windoz machine, my wireless linksys wcf12 was working great. Easy install, requiring no tweaking. I run Suse at home, which sees the card as a modem. My IR keyboard for the 5500 worked 'ok' on the office pc, yet it is a no go on linux as well. ROM version:3.10.
Wondering if anyone out there runs linux and has run into similar problems. I have spent the last 2 days drilling for answers & I am hoping for more than 'run a dual boot system' to use the accessories I have for this pda.
Go to the top of the page
+Quote Post
post Oct 15 2003, 02:56 PM
Post #2

Group: Members
Posts: 11
Joined: 12-October 03
Member No.: 627

My wcf12 works fine, try switching to OpenZaurus, works out of the box!
Go to the top of the page
+Quote Post
post Oct 17 2003, 08:27 AM
Post #3

Posts: 0
Joined: --
Member No.: 0

I worded my question incorrectly. What I meant to state is that my (SuSE) linux OS sees the 5500 wireless CF card as a modem.
Wireless card runs great (out of the box) Easy to set up & configure at work, which runs WIN 2000.
Just wondering if anyone out here runs linux, has a zaurus 5500 & wireless card & has run into similar problems and maybe has a work around.
Go to the top of the page
+Quote Post

Reply to this topicStart new topic
1 User(s) are reading this topic (1 Guests and 0 Anonymous Users)
0 Members:


RSS Lo-Fi Version Time is now: 24th May 2018 - 04:01 AM