OESF | ELSI | pdaXrom | OpenZaurus | Zaurus Themes | Community Links | Ibiblio

IPB

Welcome Guest ( Log In | Register )

> Any Successes With Gaim On X/qt?
mjiba
post May 13 2008, 04:23 PM
Post #1





Group: Members
Posts: 13
Joined: 2-August 07
Member No.: 18,754



After a long stint away from Cacko on my C1000, I have finally decided to return. The one thing I have never been able to get working in Meanie's X/Qt setup is Gaim. Has anyone had any successes with it? My latest attempt was to copy over my Gaim .xml's from another machine to avoid it crashing when I try to add a new account. Now it is telling me that it failed to get SSL handshake. If I have ssh packages installed on my Z, what step, if any, am I missing?
Go to the top of the page
 
+Quote Post
 
Start new topic
Replies
the_oak
post May 18 2008, 02:34 PM
Post #2





Group: Members
Posts: 426
Joined: 10-February 04
From: Virginia, USA
Member No.: 1,794



I don't know about X/qt gaim (I haven't gotten to that yet), but if you are running X/qt on top of Cacko 1.23, then try this feed:
http://apogee.rockville.md.us/zaurus/feed/
download qpe-gaim and all dependencies (gconv-tiny, libgaim, libgaim-protocols, libgaim-ssl, libglib2, libopie1, qpe-gaim-unicode, libgnutls7, I think that's all).
Works fine on the C1000 using MSN. Idon't have contacts to try other protocols, but I presume they work.
Go to the top of the page
 
+Quote Post

Posts in this topic


Reply to this topicStart new topic
1 User(s) are reading this topic (1 Guests and 0 Anonymous Users)
0 Members:

 



RSS Lo-Fi Version Time is now: 27th December 2014 - 04:17 AM