OESF | ELSI | pdaXrom | OpenZaurus | Zaurus Themes | Community Links | Ibiblio

IPB

Welcome Guest ( Log In | Register )

> Boot Problem In Slc3000
oncle-dave
post May 24 2008, 12:33 AM
Post #1





Group: Members
Posts: 47
Joined: 10-May 05
Member No.: 7,104



Hello,


I have download the Android installer ( gnu-tar, updater.sh , zImage.bin ).
I Have put the installer and the zubuntu-minimal-rootfs.tar.gz file rename to android-rootfs.tar.gz in SD Card.

I make :

Remove battery and power adapter cable
Wait for 5 seconds
Replace battery, close and lock battery cover
Attach power adapter cable
Keep OK button pressed while pressing on/off switch
From the Japanese menu, choose option 4 (Update), then 2 (SD) and finally Y

Then I answer Y for flash the Kernel and format the Microdrive.
The installer find the android-rootfs.tar.gz and gnu-tar ...

Then the Zaurus Reboot ... And the Kernel start with Kernel Panic ???


Then I Tray a other Kernel to flash and now the Zaurus dont boot.
When I Boot with Flash Menu, I select 4 and Nothing abend ( no SHARP Pics ) .

Oncle-dave

Go to the top of the page
 
+Quote Post
 
Start new topic
Replies
Barotti
post Jul 4 2008, 08:03 AM
Post #2





Group: Members
Posts: 7
Joined: 4-July 08
From: Netherlands
Member No.: 22,012



Hi there,

I did about the same with my C3000; trying Android after using Cacko beta. Now my harddisk turned into a complete mess. No booting, not able to flash to another rom, because with the Spitz the ' rom-image' is not in rom but for the greatest part in hdd1. I did a restore operation described at Figlabs. The repartitioning went well, but restoring the hdd image did not. I am still figuring out what to do to bring this nice white presse papier to life again!

Any help? Greetings from Barotti
Go to the top of the page
 
+Quote Post

Posts in this topic


Reply to this topicStart new topic
1 User(s) are reading this topic (1 Guests and 0 Anonymous Users)
0 Members:

 



RSS Lo-Fi Version Time is now: 29th July 2014 - 11:03 PM