OESF | ELSI | pdaXrom | OpenZaurus | Zaurus Themes | Community Links | Ibiblio

IPB

Welcome Guest ( Log In | Register )

> Apt-get Dependencies Issues, using instructions from Zdevil with yonggun 2.6.24.4 kernel
abm_y4k
post May 25 2008, 10:16 PM
Post #1





Group: Members
Posts: 71
Joined: 11-August 05
Member No.: 7,835



Hi all,

I just recently reflashed my C31k using instructions from Zdevil(http://www.oesf.org/forum/index.php?showtopic=25029) with yonggun's latest kernel 2.6.24.4.

Everything works perfectly fine but when I get to install apache2 or php5 apt-get failed on unmet dependencies issues...

I am using the default sources.list from the pre-built rootfs.

I have tried apt-get install apache2 after and before apt-get dist-upgrade but give some error.

I wonder if anyone have this issue with the pre-built rootfs mentioned by Zdevil.

I am suspecting that the sources.list in the pre-built is not up today.

Anyone got any idea?


Thanks,
Abumo
Go to the top of the page
 
+Quote Post
 
Start new topic
Replies (1 - 4)
Capn_Fish
post May 26 2008, 06:29 AM
Post #2





Group: Members
Posts: 2,350
Joined: 30-July 06
Member No.: 10,575



You might want to say exactly what the error is that you're getting.
Go to the top of the page
 
+Quote Post
abm_y4k
post May 26 2008, 08:33 AM
Post #3





Group: Members
Posts: 71
Joined: 11-August 05
Member No.: 7,835



QUOTE(Capn_Fish @ May 26 2008, 07:29 AM) *
You might want to say exactly what the error is that you're getting.


This what the error is:

"apt-get install apache2" will get:

The following packages have unmet dependencies:
apache2: Depends: apache2-mpm-worker (>= 2.2.8-3) but its not going to be installed or
apache2-mpm-prefork (>= 2.2.8-3) but its not going to be installed or
apache2-mpm-event (>= 2.2.8-3) but its not going to be installed or
E: Broken packages


"apt-get install apache2 apache2-mpm-worker" will get:
apache2: Depends: apache2-mpm-worker (>= 2.2.8-3) but 2.2.8-1 is to be installed or
apache2-mpm-prefork (>= 2.2.8-3) but its not going to be installed or
apache2-mpm-event (>= 2.2.8-3) but its not going to be installed or
E: Broken packages

"apt-get install php5 libapache2-mod-php5" will get:
php5: Depends: libapache2-mod-php5 (>= 5.2.5-3) but 5.2.5-2 is to be installed or
php5-cgi ( >= 5.2.5-3) but it is not going to be installed
Depends: php5-common (>= 5.2.5-3) but 5.2.5-2 is to be installed
E: Broken packages

Any Ideas?
Go to the top of the page
 
+Quote Post
Capn_Fish
post May 26 2008, 11:29 AM
Post #4





Group: Members
Posts: 2,350
Joined: 30-July 06
Member No.: 10,575



I believe I have only one feed (and associated source feed): The ftp.us.debian.org one (sid, IIRC). I've only had issues with libts so far (using that feed).
Go to the top of the page
 
+Quote Post
abm_y4k
post May 26 2008, 01:51 PM
Post #5





Group: Members
Posts: 71
Joined: 11-August 05
Member No.: 7,835



QUOTE(Capn_Fish @ May 26 2008, 12:29 PM) *
I believe I have only one feed (and associated source feed): The ftp.us.debian.org one (sid, IIRC). I've only had issues with libts so far (using that feed).


I used ftp.us.debian.org and its find now smile.gif
Go to the top of the page
 
+Quote Post

Reply to this topicStart new topic
1 User(s) are reading this topic (1 Guests and 0 Anonymous Users)
0 Members:

 



RSS Lo-Fi Version Time is now: 29th August 2014 - 04:24 PM