OESF | ELSI | pdaXrom | OpenZaurus | Zaurus Themes | Community Links | Ibiblio

IPB

Welcome Guest ( Log In | Register )

 
Reply to this topicStart new topic
> [simpad] Angstrom New Testing Images Xxx-r15 ...
Martin
post May 29 2008, 06:00 AM
Post #1





Group: Members
Posts: 138
Joined: 5-October 04
From: konstanz, germany
Member No.: 4,874



Hi :-)

now there is an new testing image for the angstroem distribution online ... here

anyone who did an install of it ... is there a changelog for testing images ... could not find anything in bugzilla reports :-(

I will try to test it tomorrow ... hoping the wpa configuration error of r14 is solved ...

Thanks
Martin
Go to the top of the page
 
+Quote Post
hafu
post Jun 4 2008, 04:48 AM
Post #2





Group: Members
Posts: 10
Joined: 26-May 08
Member No.: 21,834



QUOTE(Martin @ May 29 2008, 04:00 PM) *
I will try to test it tomorrow ... hoping the wpa configuration error of r14 is solved ...

WPA is working with my Netgear 401 card almost out of the box.
I just modified /etc/network/interfaces and /etc/wpa_supplicant.conf according to my needs and then did insert the card and it worked immediately. biggrin.gif biggrin.gif biggrin.gif
I still got the sed: ivalid option failure. Sed ist called by ifupdown.sh. It can be easily fixed by replacing the sed option --quiet with -n (for busybox sed as well as GNU sed).
btw, just the day before I also got WPA working with the r14 release by using simply a newer firmware.

-hafu
Go to the top of the page
 
+Quote Post
Martin
post Jun 11 2008, 10:29 AM
Post #3





Group: Members
Posts: 138
Joined: 5-October 04
From: konstanz, germany
Member No.: 4,874



Hi ...

now it's going on ... 2 new images r16 - r17 :-) ... testing on weekend ... missing a changelog somewhere ...

Good luck
Martin
Go to the top of the page
 
+Quote Post

Reply to this topicStart new topic
1 User(s) are reading this topic (1 Guests and 0 Anonymous Users)
0 Members:

 



RSS Lo-Fi Version Time is now: 20th April 2014 - 08:36 PM