OESF Portal | OESF Forum | OESF Wiki | LinuxPDA | #planetgemini chat on matrix.org | #gemini-pda chat on Freenode | #zaurus and #alarmz chat on Freenode | ELSI (coming soon) | Ibiblio


Welcome Guest ( Log In | Register )

> Simpad Keeps Turning Off, Simpad keeps turning off and doesn't send any info on serial
post May 30 2008, 12:52 PM
Post #1

Group: Members
Posts: 2
Joined: 29-May 08
Member No.: 21,845

Hi there,

first of all I want to mention that I really like this forum. I found many tipps&tricks here for my Simpad. So I hope you can help we with my problem.
I tried to install Angstrom on my CL4 (T-Sinus Pad) and it worked quite well. I could boot Angstrom but I used the big imagine (18 mb) so it didn't fit in my flash.

So I did the same procedure again, this time using the small Angstrom image (13mb) but after I set up the params partition (as told here), I checked my partitions with "partition show" and there where 3 partitions: 1:btloader 2:root 3:some cryptic signs (this partition had a real huge size: about 8F8CC or someting like this, way to big for my flash)

I thougth it was just an display error and reseted my Pad to continue installation, but after that my Pad wouldn't start up again!

Nothing happens when I hit reset, Nothing happens when I hit the power button. Only when I hold the power button down, the green ligths up and the screen is activated, but without showing anything(it just gets brighter). After releasing the power button it turns off.

I couldn't get any data with the serial cable (I used Putty with 1152008N1 what worked well before the "incident") and I wasn't able to upload anything with "serload" (what worked perfectly before)

What's wrong? Have I wrecked my flash memory partition table? Can I repair this without soldering a JTAG connector to the board, or is my Pad just lost.

I searched the net for infos about this problem, but I couldn't find anything.

Please help me.

Thanks in advance,

Go to the top of the page
+Quote Post
Start new topic
post Jun 4 2008, 11:17 AM
Post #2

Group: Members
Posts: 252
Joined: 22-December 04
Member No.: 6,002

It sounds like the partition table was corrupted in your flash. JTAG should be able to fix the problem, unless the physical chip died (in which case, you'd need to replace the chip, then JTAG in a new image).

Note: General info obtained from other platforms, I likely won't be able to help with anything more specific to the Simpad.
Go to the top of the page
+Quote Post

Posts in this topic

Reply to this topicStart new topic
1 User(s) are reading this topic (1 Guests and 0 Anonymous Users)
0 Members:


RSS Lo-Fi Version Time is now: 24th June 2018 - 10:56 AM