OESF Portal | OESF Forum | OESF Wiki | LinuxPDA | #planetgemini chat on matrix.org | #gemini-pda chat on Freenode | #zaurus and #alarmz chat on Freenode | ELSI (coming soon) | Ibiblio


Welcome Guest ( Log In | Register )

> Simpad Keeps Turning Off, Simpad keeps turning off and doesn't send any info on serial
post May 30 2008, 12:52 PM
Post #1

Group: Members
Posts: 2
Joined: 29-May 08
Member No.: 21,845

Hi there,

first of all I want to mention that I really like this forum. I found many tipps&tricks here for my Simpad. So I hope you can help we with my problem.
I tried to install Angstrom on my CL4 (T-Sinus Pad) and it worked quite well. I could boot Angstrom but I used the big imagine (18 mb) so it didn't fit in my flash.

So I did the same procedure again, this time using the small Angstrom image (13mb) but after I set up the params partition (as told here), I checked my partitions with "partition show" and there where 3 partitions: 1:btloader 2:root 3:some cryptic signs (this partition had a real huge size: about 8F8CC or someting like this, way to big for my flash)

I thougth it was just an display error and reseted my Pad to continue installation, but after that my Pad wouldn't start up again!

Nothing happens when I hit reset, Nothing happens when I hit the power button. Only when I hold the power button down, the green ligths up and the screen is activated, but without showing anything(it just gets brighter). After releasing the power button it turns off.

I couldn't get any data with the serial cable (I used Putty with 1152008N1 what worked well before the "incident") and I wasn't able to upload anything with "serload" (what worked perfectly before)

What's wrong? Have I wrecked my flash memory partition table? Can I repair this without soldering a JTAG connector to the board, or is my Pad just lost.

I searched the net for infos about this problem, but I couldn't find anything.

Please help me.

Thanks in advance,

Go to the top of the page
+Quote Post
Start new topic
post Jun 6 2008, 08:32 AM
Post #2

Group: Members
Posts: 2
Joined: 29-May 08
Member No.: 21,845

So then I will declare my SimPad as lost. Killed by a penguin (and my stupidity) sad.gif

But if anyone may come across with an idea, my hope dies last.

thx anyway
Go to the top of the page
+Quote Post
post Jun 7 2008, 02:42 AM
Post #3

Group: Members
Posts: 156
Joined: 21-September 05
Member No.: 8,161

you should try to JTAG it. I think it will help in your case.
Here is a howto [1] for that.

best regards

1 http://opensimpad.org/index.php/JTAG_HOWTO
Go to the top of the page
+Quote Post

Posts in this topic

Reply to this topicStart new topic
1 User(s) are reading this topic (1 Guests and 0 Anonymous Users)
0 Members:


RSS Lo-Fi Version Time is now: 27th May 2018 - 02:12 AM