OESF | ELSI | pdaXrom | OpenZaurus | Zaurus Themes | Community Links | Ibiblio

IPB

Welcome Guest ( Log In | Register )

> 4.3 Snapshot - New And Improved Install/enjoyment Docs, Etc, plus a TON of packages
gen2
post Jun 26 2008, 06:37 AM
Post #1





Group: Members
Posts: 60
Joined: 7-October 04
From: Left Coast, USA. Criminals Stole My Country.
Member No.: 4,926



Hello again,

New and Improved™ C-series install/enjoyment docs and xscale-optimized packages now available for 4.3 snapshot.

www.planetofidiots.com

Potential New Users: If I've succeeded here, this might be your "fast track" to checking out OpenBSD on the Z. The goal was to create a one-stop site where base packages match the pre-built ports, theoretically making it easier for new users to experience unconditional love and perhaps slowing the natural decay of obsd-on-z excitement.

Do I have to explain why OpenBSD is incredibly cool? No? PHEW! wink.gif

Corrections/Additions/Complaints/Requests welcome as always.


The following included for convenience, if you're unfamiliar it's best to examine docs at the link provided above first.

packages:
http://www.planetofidiots.com/pub/OpenBSD/...ackages/zaurus/

base-install files:
http://www.planetofidiots.com/pub/OpenBSD/snapshots/zaurus/
Go to the top of the page
 
+Quote Post
 
Start new topic
Replies
glac
post Aug 26 2008, 09:07 AM
Post #2





Group: Members
Posts: 18
Joined: 22-September 07
Member No.: 20,647



Hello gen2,

Great tutorial you have made. But before I start adventuring my Z with an OpenBSD installation (and I will very soon), I need to solve some questions:

1- I see that the snapshot you used was from June. We're now in August. If I use the latest snapshot avaiable your compiled packages may be broken if I install them over this install, right? So, to use your compiled packages, I need to use the snapshot you used (avaiable in the link above), right?

2- Assuming that I am right in the questions above, you need to provide the ports.tar.gz you are using (from the snapshot you used) to people (like me) that may need or test other apps that you did not compile until now.

Thanks in advance for the attention,

glac
Go to the top of the page
 
+Quote Post
gen2
post Sep 8 2008, 04:58 PM
Post #3





Group: Members
Posts: 60
Joined: 7-October 04
From: Left Coast, USA. Criminals Stole My Country.
Member No.: 4,926



QUOTE(glac @ Aug 26 2008, 05:07 PM) *
1- ...to use your compiled packages, I need to use the snapshot you used (avaiable in the link above), right?
2- Assuming that I am right in the questions above, you need to provide the ports.tar.gz you are using (from the snapshot you used) to people (like me) that may need or test other apps that you did not compile until now.


Thanks for the props; The packages I compiled are from the same release date as the snapshot, so that would theoretically give you an ideal system (cept you'll want those packages I didn't build, natch). You can use packages from other release dates as well, but the more distant the time-span between snapshot and package (or port), the more likely you'll encounter a dependency version-mismatch. I recommend just going for it; install a package, see if it works, if not, remove it.

I'd put the ports.tar.gz here, to somewhat resemble the official tree, but thanks for letting me know that should be more explicit in the tute:

http://planetofidiots.com/pub/OpenBSD/snapshots/
Go to the top of the page
 
+Quote Post

Posts in this topic


Reply to this topicStart new topic
1 User(s) are reading this topic (1 Guests and 0 Anonymous Users)
0 Members:

 



RSS Lo-Fi Version Time is now: 20th January 2017 - 04:14 PM