OESF Portal | OESF Forum | OESF Wiki | LinuxPDA | #planetgemini chat on matrix.org | #gemini-pda chat on Freenode | #zaurus and #alarmz chat on Freenode | ELSI (coming soon) | Ibiblio


Welcome Guest ( Log In | Register )

> Sl-c3200 : Ambicom Wl1100c Card, Telnet-over-usb Dont Work, Zaurus newbie - please help!
post Jul 2 2008, 05:57 AM
Post #1

Group: Members
Posts: 6
Joined: 1-July 08
Member No.: 21,999


My apologies if these questions have been asked before.

I just acquired a Zaurus SL-C3200 from Conics (Thanks, Brett!). It has the default Sharp ROM. ROM version is 1.02 JP. English conversion was done by Conics.

I am facing 2 problems:

1. When I insert an Ambicom WL1100C-CF card, the card is recognised and the little globe icon appears. However, the little light on the card itself does not turn on. When I try to connect to a network, it fails.
I tried the card on a Sigmarion III running WinCE4.1, and after installing drivers, the card worked fine.

2. I am using Win2K. I followed Trisoft's instructions from here for the sync installation. I used the USBDrivers/Network directory from the Sharp CDROM for the drivers. Drivers were installed, and when I plugged the Zaurus in, it was recognised. The NDIS driver shows up in Device Manager.

However, as per the instructions, when I try to telnet to the device, or ping it, it fails.

Am I doing something wrong ? Or is there a systematic issue that causes both problems ?
Please help!

Go to the top of the page
+Quote Post

Posts in this topic

Reply to this topicStart new topic
1 User(s) are reading this topic (1 Guests and 0 Anonymous Users)
0 Members:


RSS Lo-Fi Version Time is now: 19th June 2018 - 12:56 AM