OESF Portal | OESF Forum | OESF Wiki | LinuxPDA | #planetgemini chat on matrix.org | #gemini-pda chat on Freenode | #zaurus and #alarmz chat on Freenode | ELSI (coming soon) | Ibiblio


Welcome Guest ( Log In | Register )

> Unit Stops Responding (input), Any ideas?
post Jul 10 2008, 01:29 PM
Post #1

Group: Members
Posts: 29
Joined: 29-June 08
From: San Antonio, Tx
Member No.: 21,989

After adding some packages and updating a lib or two , it would seem that one of these updates/packages for pdaXrom has created a new issue for me to tackle. My SL-6000L will boot fine, load X fine but after a few uses of some tools or even if i stop touching it... The unit refuses to respond to touch screen/keypad input. I have tried to test if its an issue with the hardware... and it works fine after a reboot by removing the battery and external power plug. Even if i run a program like top and leave it on the desktop, it will continue to run and the clock will still keep track of time, but touchscreen response works ONLY to move the mouse, will not click on anything and buttons do not do anything on the unit... what might have caused this?

I hope this is the right location for this question
Go to the top of the page
+Quote Post
Start new topic
post Jul 23 2008, 07:48 PM
Post #2

Group: Members
Posts: 366
Joined: 6-September 04
From: Brisbane, Australia
Member No.: 4,488

I had that problem with pdaXrom - if I changed the time significantly, keyboard and tap detection would stop working until I either reset the Z or sshed in and restarted X.

I seem to recall pdaxrom having a kludge in the restore script because if too much time passed between suspend and resume you'd hit this. Something to do with a buggy timeout in the select() call?
Go to the top of the page
+Quote Post

Posts in this topic

Reply to this topicStart new topic
1 User(s) are reading this topic (1 Guests and 0 Anonymous Users)
0 Members:


RSS Lo-Fi Version Time is now: 21st May 2018 - 05:14 AM