OESF | ELSI | pdaXrom | OpenZaurus | Zaurus Themes | Community Links | Ibiblio

IPB

Welcome Guest ( Log In | Register )

> Localization Problem
JimR
post Aug 5 2008, 04:40 AM
Post #1





Group: Members
Posts: 16
Joined: 12-July 08
From: Japan
Member No.: 22,048



Hi there, I just got my 3200 and I'm having some trouble localizing it.
I've been following the wikipedia instructions (http://www.oesf.org/index.php?title=Localising/Converting_to_English)
but when I get to the 5th line,
"mv .hide/libjpn* ."
I get the message
"Usage: mv SOURCE DEST
or: mv SOURCE...DIRECTORY
Rename SOURCE to DEST, or move SOURCE to DIRECTORY"

What am I supposed to do next?
I'm totally lost now...
Go to the top of the page
 
+Quote Post
 
Start new topic
Replies
JimR
post Aug 5 2008, 06:25 PM
Post #2





Group: Members
Posts: 16
Joined: 12-July 08
From: Japan
Member No.: 22,048



Thanks guys.
While I was messing around with it, I went ahead and used an english transfer pak I found somewhere on here; but I've decided that I really want to keep Japanese support for dictionaries and whatnot.
SOOOO...I guess that means I need to revert to a clean Sharp rom install, and then try the pak that the_Oak posted (I really appreciate that link, too).
So, in order to start from scratch, do I need to reformat or what?
I checked the wiki, but the guide to restoring is a bit spotty in the details department.
There were directions on doing a factory reset for the C3000, is the procedure the same for the 3200?
Sorry to ask so many questions, but I will fully admit I am a total noob with Liunx--but learning is fun!

Thanks,
Jim
Go to the top of the page
 
+Quote Post

Posts in this topic


Reply to this topicStart new topic
1 User(s) are reading this topic (1 Guests and 0 Anonymous Users)
0 Members:

 



RSS Lo-Fi Version Time is now: 20th April 2014 - 06:06 PM