OESF | ELSI | pdaXrom | OpenZaurus | Zaurus Themes | Community Links | Ibiblio

IPB

Welcome Guest ( Log In | Register )

> Bluetooth Ppp-dialup Pairing Problems, on Debian Andromeda (yonggun)
wowo123
post Sep 9 2008, 05:05 AM
Post #1





Group: Members
Posts: 81
Joined: 7-August 04
From: Germany
Member No.: 4,222



I use Debian-Andromeda on a 3200. My Belkin-BT-Card is recognized and works with OBEX or PAN. Rfcomm0 is specified, HCI is working and I have a correct givepin and pin and connect script for my samsung phone, which worked well with pdaxrom.
Zaurus is recognized on the phone, but I get "pairing not possible". All MACs are ok, my class in hcid.conf is 0x100110. I fiddled with that but it had no influence at all. All other entries in hcid.conf are as usual. I think the Z does'nt show any services to the peer (don't know why?), but it should be able to pair anyhow. Anyone solved this?
Go to the top of the page
 
+Quote Post

Posts in this topic


Reply to this topicStart new topic
1 User(s) are reading this topic (1 Guests and 0 Anonymous Users)
0 Members:

 



RSS Lo-Fi Version Time is now: 22nd November 2014 - 09:58 PM