OESF | ELSI | pdaXrom | OpenZaurus | Zaurus Themes | Community Links | Ibiblio

IPB

Welcome Guest ( Log In | Register )

> Android 0.9-beta For Zaurus Sl-c3x00 (spitz), Poky distro including Android for SL-C3x00
cortez
post Sep 16 2008, 01:31 PM
Post #1





Group: Members
Posts: 376
Joined: 18-March 04
From: The Netherlands
Member No.: 2,380



Hi,

I've uploaded the Poky & Android distro and included all necessary instructions on my Blog
I hope you like it wink.gif

Cheers,
cortez
Go to the top of the page
 
+Quote Post
 
Start new topic
Replies
Kaze
post Sep 22 2008, 02:09 PM
Post #2





Group: Members
Posts: 18
Joined: 19-August 04
Member No.: 4,335



hello, thanks for your hard work, any hope of seeing this build for c750?
Go to the top of the page
 
+Quote Post
cortez
post Sep 22 2008, 09:54 PM
Post #3





Group: Members
Posts: 376
Joined: 18-March 04
From: The Netherlands
Member No.: 2,380



QUOTE(Kaze @ Sep 23 2008, 12:09 AM) *
hello, thanks for your hard work, any hope of seeing this build for c750?

When I finish the Akita image I could make an image for the c750. But only if you promise me to test it, because I don't have a c750 anymore.
Go to the top of the page
 
+Quote Post
matthis
post Sep 22 2008, 10:33 PM
Post #4





Group: Members
Posts: 218
Joined: 12-February 06
From: Tokyo
Member No.: 9,124



Dear cortez, sorry for late feedback.

I tried the image on my sl-c3200, I let the updater do its work and when I came back I was booted into Poky.
The problem was, there was no android directory in the home folder....

Maybe something went wrong during the updater process and I wasn't there to see the error output? (out of space maybe?)

I hope to have time to try again soon.

Best regards,
Go to the top of the page
 
+Quote Post
cortez
post Sep 22 2008, 11:38 PM
Post #5





Group: Members
Posts: 376
Joined: 18-March 04
From: The Netherlands
Member No.: 2,380



QUOTE(matthis @ Sep 23 2008, 08:33 AM) *
Dear cortez, sorry for late feedback.

I tried the image on my sl-c3200, I let the updater do its work and when I came back I was booted into Poky.
The problem was, there was no android directory in the home folder....

Maybe something went wrong during the updater process and I wasn't there to see the error output? (out of space maybe?)

I hope to have time to try again soon.

Best regards,

I bet you checked in /home/root. Check in /home, the android directory can be found there.
Go to the top of the page
 
+Quote Post

Posts in this topic


Reply to this topicStart new topic
1 User(s) are reading this topic (1 Guests and 0 Anonymous Users)
0 Members:

 



RSS Lo-Fi Version Time is now: 20th October 2014 - 03:22 AM