OESF | ELSI | pdaXrom | OpenZaurus | Zaurus Themes | Community Links | Ibiblio

IPB

Welcome Guest ( Log In | Register )

> Is It Possible Combine Cacko With Linux Kernel 2.6 ?
ddmartin
post Nov 21 2008, 04:45 AM
Post #1





Group: Members
Posts: 8
Joined: 4-August 05
Member No.: 7,778



I have Zaurus C860
I used Cacko, but Kernel 2.4 did not suport 4GB SD cards, searchin for near wifi points...

I install OpenZaurus 3.5, where is kernel 2.6.
4GB cars and searching for wifi points work, but I thing that Opie is not such good as Cacko.

Is some way how to instal new kernel and Cacko together?
Thank you
Martin
Go to the top of the page
 
+Quote Post
 
Start new topic
Replies
speculatrix
post Nov 29 2008, 03:27 PM
Post #2





Group: Admin
Posts: 3,281
Joined: 29-July 04
From: Cambridge, England
Member No.: 4,149



The reason for keeping cacko/sharp is for a number of high quality applications, this means keeping the system libraries and qtopia1.7 and qt-2.3.2 (I think) libraries, which have to be compiled with gcc-2.9(something).

I don't think it's even possible to build kernel 2.6.2x with such old GCC without huge effort, and I would not expect it to be possible to get it to work with such old system libraries.

You might be better off throwing your weight behind some other projects:
www.oesf.org/forum/index.php?showtopic=25441

http://trolltech.com/downloads/opensource/...edded-linux-cpp
Go to the top of the page
 
+Quote Post

Posts in this topic


Reply to this topicStart new topic
1 User(s) are reading this topic (1 Guests and 0 Anonymous Users)
0 Members:

 



RSS Lo-Fi Version Time is now: 23rd September 2014 - 08:30 PM