OESF Portal | OESF Forum | OESF Wiki | LinuxPDA | #planetgemini chat on matrix.org | #gemini-pda chat on Freenode | #zaurus and #alarmz chat on Freenode | ELSI (coming soon) | Ibiblio


Welcome Guest ( Log In | Register )

> [solved] Can't Boot Into Single User Mode.
post Nov 24 2008, 01:07 PM
Post #1

Group: Members
Posts: 2
Joined: 5-October 07
Member No.: 20,788

After trying Angstrom with Opie on my SL-C3200, I decided to go back to cacko. I started by doing a nand restore with systc320.dbk.
I then tried to enter single user mode using the d+b trick only for nothing to happen, no SHARP screen, nothing.
I figure OK, lets try flashing cacko anyway. So i start it while holding OK, choose option number 4, choose SD and choose Y.
The screen turns black and nothing happens.

Does anyone have a solution? Could the systc320.dbk be corrupted and still go through the restore? Anything? sad.gif
Go to the top of the page
+Quote Post
Start new topic
post Nov 24 2008, 06:24 PM
Post #2

Group: Members
Posts: 2,342
Joined: 30-July 06
Member No.: 10,575

I'd suggest you try redownloading all of the files (install, backup, everything) and then try the whole process over again. If I had to guess which file was the issue, I'd guess it was the updater.sh or tools.tar, but I don't know for sure.

You might also want to reformat your card (as FAT16) if it's feasible.

Hope that gets your Z back into a working state.
Go to the top of the page
+Quote Post

Posts in this topic

Reply to this topicStart new topic
1 User(s) are reading this topic (1 Guests and 0 Anonymous Users)
0 Members:


RSS Lo-Fi Version Time is now: 27th May 2018 - 05:36 PM