OESF | ELSI | pdaXrom | OpenZaurus | Zaurus Themes | Community Links | Ibiblio

IPB

Welcome Guest ( Log In | Register )

> Konqueror Needs Qt/embedded Server, What is it and where do I find QT/Embedded server?
Jon_J
post Dec 4 2008, 12:38 PM
Post #1





Group: Members
Posts: 1,843
Joined: 31-December 05
From: Illinois USA
Member No.: 8,821



I just installed konqueror-embedded from the Angstrom feed. It looked like it installed fine, but when I run it in a console, I get these errors:
CODE
0Socket::writtenBlock: Socket is not open
0Socket::writtenBlock: Socket is not open
0Socket::writtenBlock: Socket is not open
0Socket::writtenBlock: Socket is not open
No Qt/Embedded server appears to be running.
If you want to run konqueror.bin as a server,
add the "-qws" command-line option.
I try that and get same results.
I looked in the packages files lists for the base feed, but cannot find a Qt/Embedded server ipk to install.

Where is it located?
Go to the top of the page
 
+Quote Post
 
Start new topic
Replies (1 - 5)
Capn_Fish
post Dec 4 2008, 01:02 PM
Post #2





Group: Members
Posts: 2,350
Joined: 30-July 06
Member No.: 10,575



Are you using GPE or are you using Opie?
Go to the top of the page
 
+Quote Post
Jon_J
post Dec 4 2008, 01:41 PM
Post #3





Group: Members
Posts: 1,843
Joined: 31-December 05
From: Illinois USA
Member No.: 8,821



x11-image - Like console-image but with X11 environment. (Angstrom-x11-image-glibc-ipk-2007.12-r13-spitz-installkit.tgz)

I don't think I have either one. Do I need a "gpe" addon? I really don't want to start over with a different version.
Go to the top of the page
 
+Quote Post
Capn_Fish
post Dec 5 2008, 11:39 AM
Post #4





Group: Members
Posts: 2,350
Joined: 30-July 06
Member No.: 10,575



I suspect it's going to need Opie to run (I THINK that Opie is QT/E, though I don't know for sure). I don't know if Opie is available for the "stable" distribution or not.
Go to the top of the page
 
+Quote Post
Jon_J
post Dec 5 2008, 11:42 AM
Post #5





Group: Members
Posts: 1,843
Joined: 31-December 05
From: Illinois USA
Member No.: 8,821



I decided to install gpe-mini-browser, and uninstall konqueror.
I want to stick with just GPE stuff for now, since it seems this version of angstrom is more on the GPE side of things.

I may be wrong, this is all new to me. smile.gif
Go to the top of the page
 
+Quote Post
ofels
post Dec 6 2008, 10:50 AM
Post #6





Group: Members
Posts: 142
Joined: 4-December 06
From: Lake Constance, Germany
Member No.: 13,087



QUOTE(Capn_Fish @ Dec 5 2008, 08:39 PM) *
I suspect it's going to need Opie to run


This is correct.

QUOTE
(I THINK that Opie is QT/E, though I don't know for sure).


Indeed it is.

QUOTE
I don't know if Opie is available for the "stable" distribution or not.


The news section on http://www.angstrom-distribution.org/ will answer this wink.gif

Oliver
Go to the top of the page
 
+Quote Post

Reply to this topicStart new topic
1 User(s) are reading this topic (1 Guests and 0 Anonymous Users)
0 Members:

 



RSS Lo-Fi Version Time is now: 22nd December 2014 - 08:23 PM