OESF | ELSI | pdaXrom | OpenZaurus | Zaurus Themes | Community Links | Ibiblio

IPB

Welcome Guest ( Log In | Register )

> Konqueror Needs Qt/embedded Server, What is it and where do I find QT/Embedded server?
Jon_J
post Dec 4 2008, 12:38 PM
Post #1





Group: Members
Posts: 1,843
Joined: 31-December 05
From: Illinois USA
Member No.: 8,821



I just installed konqueror-embedded from the Angstrom feed. It looked like it installed fine, but when I run it in a console, I get these errors:
CODE
0Socket::writtenBlock: Socket is not open
0Socket::writtenBlock: Socket is not open
0Socket::writtenBlock: Socket is not open
0Socket::writtenBlock: Socket is not open
No Qt/Embedded server appears to be running.
If you want to run konqueror.bin as a server,
add the "-qws" command-line option.
I try that and get same results.
I looked in the packages files lists for the base feed, but cannot find a Qt/Embedded server ipk to install.

Where is it located?
Go to the top of the page
 
+Quote Post
 
Start new topic
Replies
Capn_Fish
post Dec 5 2008, 11:39 AM
Post #2





Group: Members
Posts: 2,350
Joined: 30-July 06
Member No.: 10,575



I suspect it's going to need Opie to run (I THINK that Opie is QT/E, though I don't know for sure). I don't know if Opie is available for the "stable" distribution or not.
Go to the top of the page
 
+Quote Post

Posts in this topic


Reply to this topicStart new topic
1 User(s) are reading this topic (1 Guests and 0 Anonymous Users)
0 Members:

 



RSS Lo-Fi Version Time is now: 21st December 2014 - 01:33 PM