OESF Portal | OESF Forum | OESF Wiki | LinuxPDA | #planetgemini chat on matrix.org | #gemini-pda chat on Freenode | #zaurus and #alarmz chat on Freenode | ELSI (coming soon) | Ibiblio


Welcome Guest ( Log In | Register )

> Dillo 2.0 Compatable With Latest Angstrom/libs?, I don't want to pull down older libs
post Dec 10 2008, 09:54 AM
Post #1

Group: Members
Posts: 1,853
Joined: 31-December 05
From: Illinois USA
Member No.: 8,821

I want to install Dillo 2.0 on my angstrom C3100 with Angstrom version: "Angstrom-x11-image-glibc-ipk-2007.12-r13-spitz-installkit"
I cannot find it in the default official feeds for my Angstrom version, but I found it in this OZ feed:
The problem is that the libraries listed for depends are older versions and I don't want to "mix" old libs with the default newer ones.
Can Dillo 2.0 just be installed with the "current" libs for my Angstrom version?
Dillo-from-Packages OZ Index of download-

Package: dillo2
Version: 0.6.6-r0
Depends: gdk-pixbuf-loader-xpm, gtk+ (>= 2.6.10), libatk-1.0-0 (>= 1.9.0), libc6 (>= 2.3.5+cvs20050627), pango (>= 1.8.1), libglib-2.0-0 (>= 2.6.4), libjpeg62 (>= 6b), libpng12-0 (>= 1.2.8), libz1 (>= 1.2.3), libgcc1 (>= 3.4.4)
Section: x11/network
Architecture: arm
Maintainer: Chris Lord <cwiiis@handhelds.org>
MD5Sum: bad6b6eb869e6c55ce60721ec2e351e5
Size: 124960
Filename: dillo2_0.6.6-r0_arm.ipk
Description: Lightweight gtk+2 browser.

While on this subject,
Can one install older OZ application packages onto the current Angstrom version?
Go to the top of the page
+Quote Post

Posts in this topic

Reply to this topicStart new topic
1 User(s) are reading this topic (1 Guests and 0 Anonymous Users)
0 Members:


RSS Lo-Fi Version Time is now: 23rd June 2018 - 11:31 PM