OESF Portal | OESF Forum | OESF Wiki | LinuxPDA | #planetgemini chat on matrix.org | #gemini-pda chat on Freenode | #zaurus and #alarmz chat on Freenode | ELSI (coming soon) | Ibiblio


Welcome Guest ( Log In | Register )

> Essid With Spaces?, any way to connect to them?
post Dec 21 2008, 11:49 AM
Post #1

Group: Members
Posts: 803
Joined: 30-March 04
From: California
Member No.: 2,368

As anyone who uses the sharp rom knows, you can't connect to an essid that has a space in the name. I tried searching these forums but couldn't turn up any info on how to do it. Can the config file be modified to add a space? Is there some manual way to add it? I tried modifying the config with stuff like "ess id" and 'ess id' but no go.

Is there any way?
Go to the top of the page
+Quote Post
Start new topic
post Dec 22 2008, 02:13 AM
Post #2

Group: Members
Posts: 447
Joined: 17-November 05
Member No.: 8,551

Based on my problems with dialup, when Qtopia has corrupted various networking files by adding Wifi or DHPCD stuff to them, making me unable to get online, also check the contents of the Network.conf file.


If all your config and settings files look okay, reboot. Sometimes networking is done with info in a hidden cache and you may have to do a soft reset to find them. I'll be adding another blog post about this when I feel up to tackling Wordpress' incompatibility with Opera...check my blog in a few weeks if you want to see my experiences with corrupt network settings, in two separate posts that are not quite completed.

Oh, for early ROMs, it may be in /home/root/Settings/Network.conf

Go to the top of the page
+Quote Post
post Jan 7 2009, 08:35 AM
Post #3

Group: Members
Posts: 13
Joined: 18-December 08
Member No.: 26,537

I was in a hotel with a space in the essid, lately. The gui applet did not pick it.

When I edited the /home/etc/wlan-ng.opts file, the essid's were already in " ". So I just added a space at the appropriate place.

Note that it is wise to su before editing the file. Otherwise the changes may not get picked up.

BTW: I'm using cacko 1.23 on an sl c3200

See you,
Go to the top of the page
+Quote Post

Posts in this topic

Reply to this topicStart new topic
1 User(s) are reading this topic (1 Guests and 0 Anonymous Users)
0 Members:


RSS Lo-Fi Version Time is now: 20th June 2018 - 01:49 AM