OESF | ELSI | pdaXrom | OpenZaurus | Zaurus Themes | Community Links | Ibiblio

IPB

Welcome Guest ( Log In | Register )

> Zubuntu Rotation - Doesn't On Sl-c860
zmike
post Jan 14 2009, 06:05 PM
Post #1





Group: Members
Posts: 77
Joined: 15-January 04
Member No.: 1,206



Regarding rotation, I saw some references to x11-xserver-utils and xrandr to get rotation working.
I have both but changing the orientation of my SL-C860 doesn't do anything.

Is there something I'm missing?

Thanks!
Mike
Go to the top of the page
 
+Quote Post
 
Start new topic
Replies
brontoZaurus
post Jul 23 2009, 11:25 PM
Post #2





Group: Members
Posts: 47
Joined: 18-February 09
Member No.: 31,414



Ok, thanks man, i´ll give a try and post feedback!

Edited:

the main problem was that when is booting, THAT shell, boots in portrait mode, i have used only the RC1 filesystem and 2.6.31 rc3 Kernel and modules from cortez´s blog.
i need to use some patches or soż?
today i have 8.04 running from microdrive working flawesly but i would like to upgrade. ext4 support, performance...
Go to the top of the page
 
+Quote Post
YoG
post Jul 24 2009, 07:36 AM
Post #3





Group: Members
Posts: 56
Joined: 12-November 05
From: Israel
Member No.: 8,524



QUOTE(brontoZaurus @ Jul 24 2009, 10:25 AM) *
...boots in portrait mode...


Well, to solve this all I had to do was to remove
CODE
xrandr -o right

form ~/.xinitrc

YoG
Go to the top of the page
 
+Quote Post

Posts in this topic


Reply to this topicStart new topic
1 User(s) are reading this topic (1 Guests and 0 Anonymous Users)
0 Members:

 



RSS Lo-Fi Version Time is now: 25th December 2014 - 09:08 AM