OESF Portal | OESF Forum | OESF Wiki | LinuxPDA | #planetgemini chat on matrix.org | #gemini-pda chat on Freenode | #zaurus and #alarmz chat on Freenode | ELSI (coming soon) | Ibiblio


Welcome Guest ( Log In | Register )

> Angstrom 2008.1 On Sl-c760 Is Dead After 30 Seconds
post Jan 26 2009, 11:58 PM
Post #1

Group: Members
Posts: 65
Joined: 26-September 04
Member No.: 4,770


did anybody manage to get the Angstrom 2008.1 image running on a SL-C760?

I tried mostly all 2008.1 images from this page:


and no one worked. The problem is always:

The SL-C760 boots the new image and is usable for about 15 to 30 seconds (e.g. I can connect via IP and open applications on the Zaurus) . Then the Zaurus hangs - it ignores all keys and the stylus and does not answer to IP connections anymore.

I get this behaviour for all images (console/gpe/opie).

I also created a new image from the repository using bitbake. This image also hangs.

The 2007.12-r19 image of Angstrom works fine on the SL-C760.

Any hints where to look for the error?


Go to the top of the page
+Quote Post

Posts in this topic

Reply to this topicStart new topic
1 User(s) are reading this topic (1 Guests and 0 Anonymous Users)
0 Members:


RSS Lo-Fi Version Time is now: 20th June 2018 - 03:35 AM