OESF Portal | OESF Forum | OESF Wiki | LinuxPDA | #planetgemini chat on matrix.org | #gemini-pda chat on Freenode | #zaurus and #alarmz chat on Freenode | ELSI (coming soon) | Ibiblio


Welcome Guest ( Log In | Register )

> Zubuntu On A 4gb Transcend Sd Card, Issues with a new card
post Feb 2 2009, 05:04 AM
Post #1

Group: Members
Posts: 139
Joined: 4-December 06
From: Lake Constance, Germany
Member No.: 13,087

Until today I used a Sandisk ExtremeIII SD card with 2.0 GB to run zubuntu via kexecboot kernel which worked like a chrm.

Today I formatted a 4GB Transcend card with ext3 and installed zubuntu on it. The result is somehow demotivating- themultiboot kernel starts, probes mmcblk0p1 and then returns with "no bootable device found". The boot flag is set on the partition.

I tried several things to solve the issue- shrink the partition to 1 GB, copied the root filesystem from the 2GB card- same result.

Interesting: Starting with the 2GB card until the multiboot display appears and then exchanging the SD cards works. So it is not the card itself, propably.

Any clues or similar experience?

Go to the top of the page
+Quote Post

Posts in this topic

Reply to this topicStart new topic
1 User(s) are reading this topic (1 Guests and 0 Anonymous Users)
0 Members:


RSS Lo-Fi Version Time is now: 23rd May 2018 - 05:12 AM