OESF | ELSI | pdaXrom | OpenZaurus | Zaurus Themes | Community Links | Ibiblio

IPB

Welcome Guest ( Log In | Register )

> Help! Need To Reinstall Qtopia On My C1000.
LodeRunner
post Mar 3 2009, 03:50 PM
Post #1





Group: Members
Posts: 7
Joined: 8-January 07
Member No.: 13,764



I've just sold my akita on eBay, but the buyer apparently did not read the ad at all. I gave him Angstrom / OPIE, but he was expecting to have the default OS on it, and is upset that he can't some things he could on his other Zauruses.

I borrowed my father's eBay account to sell it. It would be bad if the guy leaves negative feedback.

I bought the akita through Dynamism a couple years ago. It came with an English version of Qtopia installed. I know I made a backup of it somewhere, but I'll be damned if I can find it. Is there somewhere I could download official Qtopia images for the C1000? Alternatively, would some kind soul be willing to email an image to me?

I don't want anything bleeding edge or customized; just a nice, basic, stock Qtopia image. I can talk the guy through installing it over the phone.
Go to the top of the page
 
+Quote Post
 
Start new topic
Replies
Stubear
post Mar 4 2009, 02:18 PM
Post #2





Group: Members
Posts: 1,164
Joined: 17-December 03
From: Melbourne, AUSTRALIA
Member No.: 1,219



LodeRunner,

Have him grab the C1000 original NAND back up from Conics - http://downloads.conics.net/pda/zaurus-sl-...iginal-backups/ - and do a NAND restore.

Will only take about 15 minutes to have a vanilla C1000 again

Cheers

Stu
Go to the top of the page
 
+Quote Post

Posts in this topic


Reply to this topicStart new topic
1 User(s) are reading this topic (1 Guests and 0 Anonymous Users)
0 Members:

 



RSS Lo-Fi Version Time is now: 25th November 2014 - 08:17 PM