OESF | ELSI | pdaXrom | OpenZaurus | Zaurus Themes | Community Links | Ibiblio

IPB

Welcome Guest ( Log In | Register )

 
Reply to this topicStart new topic
> Help/hint Needed (sd/mmc), How to get the mod working...
magic
post Mar 9 2009, 02:02 AM
Post #1





Group: Members
Posts: 1
Joined: 28-September 08
From: Rastatt, Germany
Member No.: 22,409



Hi!

I'm following this forum for a while now and finally had the courgae and time to do the SD/MMC-mod as Guylham did describe it omitting the Bluetooth part. I did the PowerSupply like arbert (took 3.3V from testgrid).
As far as I can see I did everything right. I measured the soldered lines OK.

Now I'm trying to get the mod working but it seems I missed a point somewhere. wacko.gif
Every image I tried didnt show the SD card nor were there any messages in syslog/dmesg regarding mmc-support.

I tried :
  • Angstrom-x11-image-glibc-ipk-2007.12-r18-simpad.rootfs.jffs2 - as I read mmc-support is broken
  • Angstrom-x11-image-glibc-ipk-2007.12-r14-simpad.rootfs.jffs2 - nothing, I can't load the module simpad-mmc.o
  • opie.jffs2 from opensimpad.org (Guylhems mod) with the 2.4.25 kernel provided by him - boot hangs on Blue-something
  • opie.jffs2 from opensimpad.org (Guylhems mod) without the 2.4.25 kernel - kernel trap on loading the module while trying to read the partition table i think

1st: Can anyone give me some advice how to get this running or at least how I can test if I did everything right?
2nd: I'm looking for a documentation/link how to set up a development environment/toolchain/whatever to compile programs/modules on my own.

michael
Go to the top of the page
 
+Quote Post

Reply to this topicStart new topic
1 User(s) are reading this topic (1 Guests and 0 Anonymous Users)
0 Members:

 



RSS Lo-Fi Version Time is now: 21st September 2014 - 02:09 AM