OESF | ELSI | pdaXrom | OpenZaurus | Zaurus Themes | Community Links | Ibiblio

IPB

Welcome Guest ( Log In | Register )

> Error Accessing "playing With Python" Page, 412 Precondition Failed
mars
post Mar 30 2009, 05:03 PM
Post #1





Group: Members
Posts: 146
Joined: 5-October 04
Member No.: 4,881



I was perusing the OESF wiki, and noticed that the "Playing with Python" page has an error when I tried to access it:

http://www.oesf.org/index.php?title=Playing_with_Python

Precondition Failed

The precondition on the request for the URL /index.php evaluated to false.
Apache/2 Server at www.oesf.org Port 80

Go to the top of the page
 
+Quote Post
 
Start new topic
Replies
Meyer
post Apr 14 2009, 07:15 AM
Post #2





Group: Members
Posts: 91
Joined: 15-July 04
From: Takarazuka, Japan
Member No.: 4,010



We've encountered a similar problem before. It seems that certain article text sequences (a three-period ellipsis) cause the PHP interpreter to barf. I've tried editing the page in question and replacing the ellipses with &hellip entities, but the page is still generating errors. However, the page is displayable if you enter via the revision history page: http://www.oesf.org/index.php?title=Playin...amp;oldid=11024. Check it out.

I will keep this problem in mind, but it's hard to tell when I'll have time to do the research to really solve it.
Go to the top of the page
 
+Quote Post

Posts in this topic


Reply to this topicStart new topic
1 User(s) are reading this topic (1 Guests and 0 Anonymous Users)
0 Members:

 



RSS Lo-Fi Version Time is now: 21st December 2014 - 08:12 PM