OESF | ELSI | pdaXrom | OpenZaurus | Zaurus Themes | Community Links | Ibiblio

IPB

Welcome Guest ( Log In | Register )

 
Reply to this topicStart new topic
> Suspend Cacko With Zubuntu Dual Boot
mjiba
post Apr 4 2009, 07:02 AM
Post #1





Group: Members
Posts: 13
Joined: 2-August 07
Member No.: 18,754



I recently got mutlitboot to work with Cortez's filesystem (running off SD) and Cacko (NAND)!

Though this was a big accomplishment for me, I noticed that while running Cacko, I cannot fully suspend my Z. Instead, the screen goes blank while the backlight remains on. This only happens when running Cacko. Suspend in Zubuntu works perfectly. Is this one of the results of dualbooting, or it is possible to fix this?
Go to the top of the page
 
+Quote Post
ppyo
post Apr 4 2009, 06:05 PM
Post #2





Group: Members
Posts: 28
Joined: 14-December 07
From: Charlotte, NC, USA
Member No.: 21,078



QUOTE(mjiba @ Apr 4 2009, 11:02 AM) *
I recently got mutlitboot to work with Cortez's filesystem (running off SD) and Cacko (NAND)!

Though this was a big accomplishment for me, I noticed that while running Cacko, I cannot fully suspend my Z. Instead, the screen goes blank while the backlight remains on. This only happens when running Cacko. Suspend in Zubuntu works perfectly. Is this one of the results of dualbooting, or it is possible to fix this?


Hi Mjiba

I also have Zubuntu in SD and Cacko in NAND. Everything works OK. Now, from time to time, not very often, whet I suspend my Akita through the menu, it freezes and does not suspend, so I have to reset it. It maybe happens once out of twenty times. So far it has not happened when I use the on/off button.
I have not found the reason yet.
Go to the top of the page
 
+Quote Post
mjiba
post Apr 5 2009, 05:12 AM
Post #3





Group: Members
Posts: 13
Joined: 2-August 07
Member No.: 18,754



PPYO- thanks for the reply. sounds like you have an interesting problem, but it's not what I'm experiencing.

I can boot into Zubuntu and suspend just fine. If I later boot into Cacko and try to suspend (either through GUI or power button), the screen goes blank but the backlight remains on. When I push the power button again, Cacko comes out of suspend and I can continue using it. This is consistent no matter how many times I reboot.

Is no one else experiencing this while dualbooting Cacko/Zubuntu?
Go to the top of the page
 
+Quote Post

Reply to this topicStart new topic
1 User(s) are reading this topic (1 Guests and 0 Anonymous Users)
0 Members:

 



RSS Lo-Fi Version Time is now: 26th November 2014 - 03:14 PM