OESF | ELSI | pdaXrom | OpenZaurus | Zaurus Themes | Community Links | Ibiblio

IPB

Welcome Guest ( Log In | Register )

> Apt-get In Zubuntu, How to install new packages
whykickamoocow
post Apr 13 2009, 04:04 AM
Post #1





Group: Members
Posts: 23
Joined: 11-March 09
Member No.: 33,360



Ive been trying to install aircrack onto my zaurus 3200 which has zubuntu running on it, When i try the command "apt-get install aircrack-ng" it come up with this message ever time,

root@Zubuntu:~# apt-get install aircrack-ng
Reading package lists... Done
Building dependency tree
Reading state information... Done
The following NEW packages will be installed:
aircrack-ng
0 upgraded, 1 newly installed, 0 to remove and 0 not upgraded.
Need to get 962kB of archives.
After this operation, 1716kB of additional disk space will be used.
Err http://repository.handhelds.org hasty/universe aircrack-ng 1:1.0~beta1-1
Could not resolve 'repository.handhelds.org'
Failed to fetch http://repository.handhelds.org/hasty-armv...beta1-1_arm.deb Could not resolve 'repository.handhelds.org'
E: Unable to fetch some archives, maybe run apt-get update or try with --fix-missing?
root@Zubuntu:~# aircrack-ng
bash: aircrack-ng: command not found
root@Zubuntu:~# airmon-ng
bash: airmon-ng: command not found
root@Zubuntu:~#


Ive tried all way to do this and had ago with other programs and it still comes up with the same. Whats the best way to install these programs in zubuntu or can sombody tell me were im going wrong.
One more thing, can sombody tell me how to check if i have a good internet connection with my zaurus.

Regards Whykick
Go to the top of the page
 
+Quote Post
 
Start new topic
Replies
whykickamoocow
post May 6 2009, 01:53 PM
Post #2





Group: Members
Posts: 23
Joined: 11-March 09
Member No.: 33,360



Thats just how i had mine, then in a terminal i typed ifup wlan0 and it came up with this

CODE
root@Zubuntu:~# ifup wlan0
There is already a pid file /var/run/dhclient.wlan0.pid with pid 0
Internet Systems Consortium DHCP Client V3.0.6
Copyright 2004-2007 Internet Systems Consortium.
All rights reserved.
For info, please visit http://www.isc.org/sw/dhcp/

wifi0: unknown hardware address type 801
Can't create addrlist socket
Failed to bring up wlan0.
root@Zubuntu:~#


I also tried using wifi-radar but it was saying that it couldnt accuire the ip address, i feel i got a bit further and im sure i can fix the problem b4 the weeks out, but also need as much help as i can get. ive just had the same trouble with my jornada running jlime but thankfully i got that one sorted.

regards
Go to the top of the page
 
+Quote Post

Posts in this topic
whykickamoocow   Apt-get In Zubuntu   Apr 13 2009, 04:04 AM
jfv   Your zaurus is failing to connect to the website r...   Apr 13 2009, 07:01 AM
Capn_Fish   For checking if you have a decent connection, I ge...   Apr 14 2009, 09:59 AM
whykickamoocow   im starting to bang my head against a wall,i must ...   Apr 14 2009, 11:09 AM
ofels   QUOTE(whykickamoocow @ Apr 14 2009, 09:09...   Apr 16 2009, 08:05 AM
whykickamoocow   Thanks for the replys, Im not that sure what the i...   Apr 16 2009, 09:35 AM
speculatrix   make a copy of the interfaces file for future refe...   Apr 18 2009, 01:31 PM
whykickamoocow   Hi Ive tried all the things i have been shown on ...   May 4 2009, 02:47 PM
ofels   QUOTE(whykickamoocow @ May 5 2009, 12:47 ...   May 5 2009, 09:06 PM
whykickamoocow   How should my interface file look oliver when i ad...   May 6 2009, 08:43 AM
ofels   Like this: CODEauto wlan0 iface wlan0 inet dhcp w...   May 6 2009, 12:40 PM
whykickamoocow   Thats just how i had mine, then in a terminal i ty...   May 6 2009, 01:53 PM
ofels   QUOTE(whykickamoocow @ May 6 2009, 11:53 ...   May 7 2009, 09:16 PM
speculatrix   hostap causes two devies to appear, wlan0 (the int...   May 8 2009, 06:01 AM
whykickamoocow   Thanks for the help guys but i think its a little ...   May 8 2009, 03:13 PM
ofels   QUOTE(whykickamoocow @ May 9 2009, 01:13 ...   May 9 2009, 06:47 AM
speculatrix   if despite blacklisting the hermes and and orinoco...   May 10 2009, 11:51 AM
whykickamoocow   Yeah that seemed to have worked,when i do a lsmod ...   May 13 2009, 04:08 AM
whykickamoocow   I also get this message when i try this CODEroot@...   May 13 2009, 04:54 AM
same   QUOTE(whykickamoocow @ May 13 2009, 04:54...   May 13 2009, 09:12 AM
whykickamoocow   I would just like to thank everbody on here who ha...   May 13 2009, 04:24 PM


Reply to this topicStart new topic
1 User(s) are reading this topic (1 Guests and 0 Anonymous Users)
0 Members:

 



RSS Lo-Fi Version Time is now: 26th November 2014 - 01:35 PM