OESF | ELSI | pdaXrom | OpenZaurus | Zaurus Themes | Community Links | Ibiblio

IPB

Welcome Guest ( Log In | Register )

 
Reply to this topicStart new topic
> Ambicom Wifi Recognized But No Joy, dualbooting with cacko and the no-hd option
adf
post Apr 20 2009, 07:28 PM
Post #1





Group: Members
Posts: 2,821
Joined: 13-September 04
From: Wasilla Ak.
Member No.: 4,572



I'm using cacko from nand in a zubuntu dualboot setup. The cacko install has the eviljazz fastfpe-cachedfb kernel and his modules installed, and has had the disk-free patch applied. When I insert my Ambicom wifi card it is correctly identified by an on-screen pop-up, and then remains, apparently, uninitalized (and unavailable). The card works fine for zubuntu jaunty, and I think used to be automatically recognized in cacko/sharprom. I'd like to get wifi going in cacko as well as zubuntu- Any suggestions?
Go to the top of the page
 
+Quote Post
Capn_Fish
post Apr 21 2009, 10:57 AM
Post #2





Group: Members
Posts: 2,350
Joined: 30-July 06
Member No.: 10,575



Check that the orinoco and orinoco_cs drivers aren't loaded (with "lsmod", remove them (if necessary, with "rmmod"), and blacklist them for good measure), make sure the hostap drivers are loaded "(modprobe hostap"), and lastly (or maybe firstly), check what ifconfig and iwconfig say on the matter.

Summary:

CODE
lsmod     <- look for things with "orinoco" in the output
rmmod orinoco orinoco_cs     <- if present in the above
(blacklist modules, if you so desire)
modprobe hostap     <- load the correct modules, if necessary
ifconfig
iwconfig     <-check to see if the interface is present
Go to the top of the page
 
+Quote Post

Reply to this topicStart new topic
1 User(s) are reading this topic (1 Guests and 0 Anonymous Users)
0 Members:

 



RSS Lo-Fi Version Time is now: 17th December 2014 - 11:56 AM