OESF | ELSI | pdaXrom | OpenZaurus | Zaurus Themes | Community Links | Ibiblio

IPB

Welcome Guest ( Log In | Register )

 
Reply to this topicStart new topic
> Installed Connman And Udhcpc -and Lost Connection, any ideas?
adf
post Apr 21 2009, 07:43 PM
Post #1





Group: Members
Posts: 2,821
Joined: 13-September 04
From: Wasilla Ak.
Member No.: 4,572



I installed connman fromm the thread here and the extra bits it required (like udhcpc) it all looked fine, but I can't connect via dhcp to anything anymore. Suggestions?
Using Jaunty, btw.
Go to the top of the page
 
+Quote Post
same
post Apr 22 2009, 08:15 AM
Post #2





Group: Members
Posts: 51
Joined: 29-October 07
From: barcelona
Member No.: 20,873



you need connman-gnome frontend to connect, is the tray application
connman is the daemon
anyway, if you still can't connect just remove the connman package and restore /etc/network/interfaces file
Go to the top of the page
 
+Quote Post
adf
post Apr 24 2009, 07:34 PM
Post #3





Group: Members
Posts: 2,821
Joined: 13-September 04
From: Wasilla Ak.
Member No.: 4,572



QUOTE(same @ Apr 22 2009, 08:15 AM) *
you need connman-gnome frontend to connect, is the tray application
connman is the daemon
anyway, if you still can't connect just remove the connman package and restore /etc/network/interfaces file

tried connman-gnome. no joy so far. I'll poke at it this weekend. At worst, even flashing doesn't take very long, and my screwing around in a new system might simply require that I flash a few times before I have a feel for it (though I have been using ubuntu on my desktop for years). Thanks
Go to the top of the page
 
+Quote Post

Reply to this topicStart new topic
1 User(s) are reading this topic (1 Guests and 0 Anonymous Users)
0 Members:

 



RSS Lo-Fi Version Time is now: 30th August 2014 - 02:25 AM