OESF Portal | OESF Forum | OESF Wiki | LinuxPDA | #planetgemini chat on matrix.org | #gemini-pda chat on Freenode | #zaurus and #alarmz chat on Freenode | ELSI (coming soon) | Ibiblio


Welcome Guest ( Log In | Register )

> Place To Start ?, where the stuff is ?
post May 9 2009, 11:54 AM
Post #1

Group: Members
Posts: 35
Joined: 22-March 09
Member No.: 34,333

Hi all,

I received my sharp zaurus 5600-sl today, with a linksys card, and qtopia. The ROM is version 0.a8.

I have read the faq so i now how to upgrade the ROM, but not where to find another qtopia version, for example... and also what happens to the old ROM when upgrade ?

I tried to connect, but.. the network is an open (not secured) hotspot, and when i go to "network", there is never a service available.

Tried also to install kismet but it seems for ROM version 3 ? and, it needs to be compiled, that is a thing i'm not used to. i have not even the compiler.

More, the filebrowser icon is there but the application is not installed... !

I really need some hints to start !

thanks all;

Go to the top of the page
+Quote Post

Posts in this topic

Reply to this topicStart new topic
1 User(s) are reading this topic (1 Guests and 0 Anonymous Users)
0 Members:


RSS Lo-Fi Version Time is now: 17th June 2018 - 06:18 PM