OESF | ELSI | pdaXrom | OpenZaurus | Zaurus Themes | Community Links | Ibiblio

IPB

Welcome Guest ( Log In | Register )

> Create New Image For Zaurus
BerndS
post May 12 2009, 09:46 AM
Post #1





Group: Members
Posts: 66
Joined: 26-September 04
Member No.: 4,770



Hi,

I've successfully installed the OpenEmbedded development environment and compiled an image using "bitbake opie-image"

Now I want to create my own image with some more packages -- can anybody point me to a documentation about how to do that?

Thanks

Bernd
Go to the top of the page
 
+Quote Post
 
Start new topic
Replies
agosine
post Jun 11 2009, 07:11 PM
Post #2





Group: Members
Posts: 123
Joined: 4-March 04
From: Toronto, Canada
Member No.: 2,156



Hello Bernd. Are you still working on compiling Opie? I am trying to find a copy of 2008.1 and it seems compiling my own is the only way. Any advice?
Go to the top of the page
 
+Quote Post
BerndS
post Jun 13 2009, 04:31 AM
Post #3





Group: Members
Posts: 66
Joined: 26-September 04
Member No.: 4,770



Hi,

QUOTE(agosine @ Jun 12 2009, 03:11 AM) *
Hello Bernd. Are you still working on compiling Opie? I am trying to find a copy of 2008.1 and it seems compiling my own is the only way. Any advice?


yes, more or less ... Unfortunately I always get an error if I try to create a new image for 2007.12 or 2008.1. So from time to time I refresh my development tree and do a bitbake opie-image to see if it now works . Until now it did not work

But at this time I do not have the time to investigate why it does not work.

regards

Bernd
Go to the top of the page
 
+Quote Post

Posts in this topic


Reply to this topicStart new topic
1 User(s) are reading this topic (1 Guests and 0 Anonymous Users)
0 Members:

 



RSS Lo-Fi Version Time is now: 28th December 2014 - 05:09 PM