OESF | ELSI | pdaXrom | OpenZaurus | Zaurus Themes | Community Links | Ibiblio

IPB

Welcome Guest ( Log In | Register )

 
Reply to this topicStart new topic
> C1000 And Angstrom ? Forget It !, Angstrom Stinks
Allelectrix
post May 13 2009, 04:46 AM
Post #1





Group: Members
Posts: 85
Joined: 7-April 08
Member No.: 21,602



Ahh.. Angstrom,

Supposed to be the Bees-Knees of ARM OS's.

I think this OS is a Joke.

Mostly due to its rotten capabilities in the USB department.

It wants to force me to give up my beautiful Z C1000 for an 8086 Clone, an OQO 1Ghz Pocket
running Backtrack 3 no less.

Aren't we all just a little tired of 8086 world domination ? Isn't there someone out there in Angstrom land
that can fix our USB woes and put ARM Systems up there in lights where it belongs along with the 8086's of this world ?

We have waited long enough to get an Angstrom that ACTUALLY WORKS . ph34r.gif

I would love to have a go at solving this problem myself, but I don't have the time. Perhaps this
is the problem with others ?

If there is anyone out there willing to help with this issue we want to hear !

Go to the top of the page
 
+Quote Post
XorA
post May 13 2009, 04:57 AM
Post #2





Group: Members
Posts: 101
Joined: 23-June 04
Member No.: 3,800



Hmmm, a completely uncalled for attack. I notice you don't actually describe your problems. I have seen no bug reports or emails to the Angstrom mailing lists.

I'm going to guess the problem is PEBCAK
Go to the top of the page
 
+Quote Post
moi
post May 13 2009, 07:32 AM
Post #3





Group: Members
Posts: 95
Joined: 5-June 06
From: Valencia
Member No.: 10,061



QUOTE(XorA @ May 13 2009, 02:57 PM) *
I'm going to guess the problem is PEBCAK


the silliest acronym I've ever read.
Go to the top of the page
 
+Quote Post

Reply to this topicStart new topic
1 User(s) are reading this topic (1 Guests and 0 Anonymous Users)
0 Members:

 



RSS Lo-Fi Version Time is now: 17th December 2014 - 11:57 AM