OESF | ELSI | pdaXrom | OpenZaurus | Zaurus Themes | Community Links | Ibiblio

IPB

Welcome Guest ( Log In | Register )

> How To Play Video On Poodle ?, with pxa250 cpu ?
Lisztfr
post Jun 24 2009, 01:14 AM
Post #1





Group: Members
Posts: 35
Joined: 22-March 09
Member No.: 34,333



I have found a Tkc image in form of a SYST5600.DBK :

http://www.galacticslacker.com/zaurus_sl5600.shtml

This is a NAND backup file for SL-5600 with Intel PXA250 CPU (DO NOT USE IT FOR 5600 with 255 CPU). It has basic tkc ROM to keep the file small

?

Since i was disappointed with Watapon, which doesn't make things faster, i wonder if this on does...

L
Go to the top of the page
 
+Quote Post
 
Start new topic
Replies
Lisztfr
post Jul 4 2009, 09:46 AM
Post #2





Group: Members
Posts: 35
Joined: 22-March 09
Member No.: 34,333



mencoder dvd://trackno -ovc lavc -lavcopts vcodec=mpeg4:vhq:vqmin=2:vqmax=20:vmax_b_frames=2:vbitrate=192:vqcomp=0.6:vpass=
-vop scale=320:240,eq=6 -ofps 25 -sws 2 -oac mp3lame -lameopts abr:br=64:aq=1:mode=0 -srate 24000 -o test.avi

From your command line i reed that you use 193 kBs at video stream while i set mine to 100 (that result in 167)

Your fps are 25, mine are 8,

Your audio is mp3, 64 kB, mine is 32

And my movie is still not playable. It is playable without sound !!!

there is a flaw.

L






Go to the top of the page
 
+Quote Post

Posts in this topic


Reply to this topicStart new topic
1 User(s) are reading this topic (1 Guests and 0 Anonymous Users)
0 Members:

 



RSS Lo-Fi Version Time is now: 22nd September 2014 - 12:13 AM