OESF | ELSI | pdaXrom | OpenZaurus | Zaurus Themes | Community Links | Ibiblio

IPB

Welcome Guest ( Log In | Register )

> Running Zaurus (akita) Without Battery
ToneBlind
post Jun 25 2009, 12:51 PM
Post #1





Group: Members
Posts: 82
Joined: 11-December 07
Member No.: 21,059



I'm trying to run my SL-C1000 without the battery. I got it to start up via D+B while connecting the AC power, then logged in as root, and rebooted the system (by typing 'reboot' at the root command.) It then proceeds to reboot and load Cacko, but as soon as it finishes loading, I get a window saying "Change the battery" and then the system shuts down.

I'm wondering if there is any possible way to actually run the system without the battery. Is that "Change the battery" message something that does not exist in different ROMs? I tried using the Sharp ROM also and I get the same behavior. But perhaps this is due to the fact that Cacko uses the Sharp ROM extensively.

Has anyone actually gotten their Zaurus to run without battery?

Thanks in advance!
Go to the top of the page
 
+Quote Post
 
Start new topic
Replies
the_oak
post Nov 4 2009, 09:36 AM
Post #2





Group: Members
Posts: 426
Joined: 10-February 04
From: Virginia, USA
Member No.: 1,794



Is it possible that it is not so much the main battery as it is the backup battery that has died? My Dell Axim did this from being left too long in a drawer. The backup battery had to be replaced.
Go to the top of the page
 
+Quote Post

Posts in this topic


Reply to this topicStart new topic
1 User(s) are reading this topic (1 Guests and 0 Anonymous Users)
0 Members:

 



RSS Lo-Fi Version Time is now: 27th March 2015 - 12:57 PM