OESF | ELSI | pdaXrom | OpenZaurus | Zaurus Themes | Community Links | Ibiblio

IPB

Welcome Guest ( Log In | Register )

> Buffalo Lpc-cf-clt Lan Card Connection, Getting LPC-CF-CLT working with Zubuntu on an Akita (sl-c1000)
Jockie
post Jul 2 2009, 11:16 PM
Post #1





Group: Members
Posts: 13
Joined: 26-April 09
From: Japan
Member No.: 37,769



Hi,

Has anyone got a buffalo LPC-CF-CLT LAN card connected while running Zubuntu? (HINT: It's not a wifi card, it's a wired one).
It works without any tinkering under Cacko. It couldn't be as ludicrously simple as just copying over drivers from Cacko to a driver folder in Zubuntu, could it?

Should I do a "dmesg" as suggested in a previous post on connectivity today and post the last 10 lines over here?
Go to the top of the page
 
+Quote Post
 
Start new topic
Replies
Jockie
post Jul 3 2009, 07:50 AM
Post #2





Group: Members
Posts: 13
Joined: 26-April 09
From: Japan
Member No.: 37,769



I have tried:
CODE
root@Zubuntu:~# ifup eth0

A few lines of text about Internet Systems Consortium appear followed by these lines:
CODE
No support for INET on this system.
Can't create addrlist socket
Failed to bring up eth0.

I tried:
CODE
root@Zubuntu:~# ifup eth1

....but that resulted in this:
CODE
Ignoring unknown interface eth1=eth1.

What next?

EDIT: Spent too long composing this message and missed duo's message posted before it. Will try duo's suggestion.
Go to the top of the page
 
+Quote Post

Posts in this topic


Reply to this topicStart new topic
1 User(s) are reading this topic (1 Guests and 0 Anonymous Users)
0 Members:

 



RSS Lo-Fi Version Time is now: 30th October 2014 - 11:44 PM