OESF Portal | OESF Forum | OESF Wiki | LinuxPDA | #planetgemini chat on matrix.org | #gemini-pda chat on Freenode | #zaurus and #alarmz chat on Freenode | ELSI (coming soon) | Ibiblio


Welcome Guest ( Log In | Register )

> ::_zubuntu And Aircrack_::, Related to problems and experiences using aircrack under Zubuntu distr
post Jul 29 2009, 03:02 AM
Post #1

Group: Members
Posts: 48
Joined: 18-February 09
Member No.: 31,414

Hi guys i open this thread to post problems and experiences related to aircrack use under Zubuntu.
I would like to explain my first problem,
when i run

airmon-ng start wifi0

everything goes ok on my C3000 with Asus CF/Wifi card,
but if run

airodump-ng wlan0

it starts scanning but sometimes throw errors like:

SKB BUG: Invalid Truesize (352) len=275, sizeof(sk_buff)=160

But when press Ctrl+C it gaves me dozens of them sad.gif

any idea¿?? can be solved?¿¿

Zubuntu 8.04 (MD) & 9.04 (SDHC) @ Zaurus SL-C3000 (Asus Spacelink WL-100)

thanks in advance!!!
Go to the top of the page
+Quote Post

Posts in this topic
brontoZaurus   ::_zubuntu And Aircrack_::   Jul 29 2009, 03:02 AM

Reply to this topicStart new topic
1 User(s) are reading this topic (1 Guests and 0 Anonymous Users)
0 Members:


RSS Lo-Fi Version Time is now: 21st June 2018 - 09:54 PM